Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 11, 2009, 04:00 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default Behemoth with GX2s...

Well, its not all smooth sailing with Behemoth it seems. After trying both cards i got from marcusfox i still can't get any nvidia driver to install for Behemoth. I tried both cards individually in both Server2008R2 (Windows 7 based, used Win7x64 drivers) and Server2008 (Vista based, used vistax64 drivers) with no luck. "Cannot find compatible hardware" or something like that.

Assistance please? lol. Googling for help with server OS' using gaming graphics seems pointless...
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #2 (permalink)  
Old September 14, 2009, 04:09 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Update!

The problem is not the OS, nor is it the GX2s (to both my and marcusfox's relief im sure, lol). It seems as if Behemoths new Tyan board can't assign an IRQ to the PCI-bridge that onboard any dual card. To test this, i tried my GTX295 in the behemoth, with the same results:

-At the post screen there is a warning about "IRQ not configured for pci-bridge" (something like that)
-In windows no graphics cards are detected in the device manager.

Bleh... looks like ill be giving Tyan a call tomorrow.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #3 (permalink)  
Old September 14, 2009, 04:14 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default

Good luck with the troubleshooting, it seems most the problems you have stem from that board/manufacturer of the board. Glad to hear its not the GPUs themselves though
Reply With Quote
  #4 (permalink)  
Old September 14, 2009, 04:16 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Really? you prefer the $1k motherboard to be defective over the $400 graphics cards? shame on you! lol. Still though, i dont think its really a "defect" in the board, i just don't think anyone's ever tried putting GX2s in a server board like this (correct me if im wrong though).

EDIT:
An unknown pci-to-pci appears way down in the device manager list as well. probably related, but no driver will install for it (bios-level irq issue still i think).
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #5 (permalink)  
Old September 14, 2009, 04:20 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,607

My System Specs

Default

Huh... either i didn't realize or i had forgotten the motherboard was a grand, my bad then. I guess the most preferable result is having a system with no hardware issues
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completed Project: Behemoth (Reborn) CMetaphor Case Mods, Worklog & Gallery 66 April 23, 2010 03:03 PM
Project: Behemoth-XVI CMetaphor Case Mods, Worklog & Gallery 315 July 15, 2009 07:31 PM