Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 4, 2009, 08:08 PM
WolfBane's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: new bruinswick
Posts: 880
Angry Gtx 260 problems

I have a gtx 260 water cooled and when i turn on system i get all kinds of weird color blocks.
Then once i boot into windows i am stuck in 4 bit and it will not let me change?
I did a clean install and i have the latest drivers from nvidia .

My system said it couldn't load any drivers for this card and to contact the manufactor :(\
Any ideals or is the card dead?
NMow for the last week or so it would be perfect and then all of a sudden the screen would get like weird outlines of the desktop and then go back to normal only to frezze up and have like 4 bit colors?????

At a loss here !!!! any help?

Ok says windows found the drivers but has a problem installing them


and says invalind handle???????????
__________________
I use paypal only.:)
Remember... Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.
Reply With Quote
  #2 (permalink)  
Old September 4, 2009, 08:34 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

put your finger on the pcb, is it BURNING hot?
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #3 (permalink)  
Old September 4, 2009, 08:37 PM
WolfBane's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: new bruinswick
Posts: 880
Default

nope not hot at all , i have a full water block on it and it keeps the card very cool :)
i have the card seated well etc etc but i fear its gonna be a dead card
__________________
I use paypal only.:)
Remember... Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.
Reply With Quote
  #4 (permalink)  
Old September 4, 2009, 08:39 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

hmm, try putting on the air cooler again? real PITA, but definately an option you should take.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #5 (permalink)  
Old September 4, 2009, 08:43 PM
WolfBane's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: new bruinswick
Posts: 880
Default

Yea i am gonna put it back to stock and try to rma if possiable ?
if not looks like i will have to save up for another 260 for the reason i have a wb for it
__________________
I use paypal only.:)
Remember... Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.
Reply With Quote
  #6 (permalink)  
Old September 4, 2009, 08:46 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

damn that seriously sucks man. Is it EVGA?
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #7 (permalink)  
Old September 4, 2009, 08:47 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,381

My System Specs

Default

have you tried uninstalling deleting the drivers reboot then install older drivers it just might be a driver problem and it won't hurt to try that before pulling it all apart again. I miss my 260 :(
Reply With Quote
  #8 (permalink)  
Old September 4, 2009, 08:49 PM
WolfBane's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: new bruinswick
Posts: 880
Default

Yuppers did al that as well , even went back to the 8 drivers reinstalled whole system defragged system , etc etc tried every thing i know of , the card has been acting weird for about a week and slowly getting worse now it only let me see it in 4 bit and i have all kinds od color blocks on the screen or tons and tons of lines on the screen , can barley see any thing :)
__________________
I use paypal only.:)
Remember... Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.
Reply With Quote
  #9 (permalink)  
Old September 4, 2009, 09:38 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,089

My System Specs

Default

RMA time. When the card starts to artifact like that it's done.
Reply With Quote
  #10 (permalink)  
Old September 4, 2009, 10:03 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,381

My System Specs

Default

thats to bad. my card just quit no signs of anything it just stopped working I inspected everything I just cacn't figure out what is wrong with it . at least you can RMA your card . mine lasted me maybe a month at stock levels I am thinking that the 260s have something funning with them
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] EVGA GTX 260 and DangerDen GTX 280/260 full coverage water block - Price drop! Lima Buy/Sell & Trade 4 June 18, 2009 05:39 PM
GTX 260 vs. GTX 260 Core 216 performance Matt Video Cards 13 March 25, 2009 08:42 PM
[WTB] GTX 260 216sp or GTX 260 192 sp or HD4870 1GB rom0n Buy/Sell & Trade 1 March 10, 2009 03:19 PM
GTX 280 vs. GTX 260 vs. 8800 GTX review -n7- Member Reviews 11 September 27, 2008 10:00 AM
GTX 260 (216) n 260 (192) in SLI? rjbarker Video Cards 4 September 23, 2008 11:47 PM