Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 30, 2009, 06:16 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,602

My System Specs

Default Firefox "untrusted connection"

New install of Vista (Defender and User Account Control Disabled) with Firefox 3.5 and Firefox 3.5.2 i keep getting this and i can't seem to figure out how to fix this rather then having to have to go to every page that has it, and do the song and dance to accept it (i dont want to because its going to be used by my mom).

So... anyone else get this and how the hell do you get rid of it for secure log in sites:

Reply With Quote
  #2 (permalink)  
Old August 30, 2009, 06:46 PM
rapmaster's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Brossard, QC
Posts: 1,016

My System Specs

Default

Maybe the date and the hour of your PC isn't set right?
__________________
Quando omni flunkus moritati
Reply With Quote
  #3 (permalink)  
Old August 30, 2009, 08:05 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,602

My System Specs

Default

Hmm i didn't notice until now that the time was set to jan first 2002. Fixed this and going to see if it fixes my issues
Reply With Quote
  #4 (permalink)  
Old August 30, 2009, 09:28 PM
MVP
F@H
 
Join Date: Jul 2009
Location: Toronto
Posts: 404
Default

Its often a problem with the sites SSL license having just expired. For a site like Royal Bank or other trusted sites I generally just click "I understand the Risks".
__________________
Current Rig: C2D E6400 @ 3.0GHz, Vendetta II, BFG 8800 GT, OCZ PC6400 8GB, HX520W, 2x WD 500GB HD, Segate 160GB, WD 200 GB HD, Lancool PC-K62, Windows 7 64 bit, Snow Leopard (on the way)

EVGA 680i SLI Motherboard $80 + Qualitas 73GB 10k SCSI $30
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
The "I no longer use Firefox" thread! encorp O/S's, Drivers & General Software 62 March 29, 2009 12:12 PM
[WTB] 1/2" "T" fitting for watercooling Toronto122 Buy/Sell & Trade 5 February 26, 2009 10:38 AM
"Girly" 2.5" IDE Enclosures encorp Storage 13 July 14, 2008 10:19 AM
"Reviewer Tryouts" Sandisk Cruzer Micro Titanium 4gb Masasuka Member Reviews 16 January 27, 2008 05:27 PM