Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 27, 2009, 02:20 AM
ToXic's Avatar
MVP
 
Join Date: Aug 2009
Location: Calgary, AB
Posts: 469
Default Random lockup crashes

Ok so my new rig will every now and again just lock up and crash forcing a hard reboot, this was not happening until a acident with e-leet were I accidently jumped the QPI from 133 to 200 with a 2x12 muliplier on my ram... ( wanted to see what speed 200 gave accidently hit apply, caused bsod and had to clean install vista to make it work) these crashes will turn my g19 off and just keep displaying the immage at the moment of crash, it usualy only happens in games but happene in iTunes and when running prime 95 for over 3 hours. They are not tempurature failures as I watch my temps and my cores won't go pass 50C and gpu won't exeed 60C. Do I need new ram or is their a different problem.. This is really hard to identify because of all the posibilitys.
__________________
Some kind of pathetic Apple convert

17" Macbook Pro (early 2011 model)
2.2Ghz i7-2720QM | 8GB Corsair DDR3 1333Mhz | 750gb Toshiba HDD | ATI 6750M 1GB
Reply With Quote
  #2 (permalink)  
Old August 27, 2009, 03:46 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,921
Default

try windows memtest
Reply With Quote
  #3 (permalink)  
Old August 27, 2009, 11:18 AM
ToXic's Avatar
MVP
 
Join Date: Aug 2009
Location: Calgary, AB
Posts: 469
Default

when running mem test this happens:





thats if i run single core mode, at multi core mode i don't even get past 0%.

(this sits at 7% and does not respond to user input from either keyboards)
__________________
Some kind of pathetic Apple convert

17" Macbook Pro (early 2011 model)
2.2Ghz i7-2720QM | 8GB Corsair DDR3 1333Mhz | 750gb Toshiba HDD | ATI 6750M 1GB
Reply With Quote
  #4 (permalink)  
Old August 27, 2009, 11:22 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,575

My System Specs

Default

It could be when you were over clocking you may have damaged either the cpu (one or many of the cores), the motherboard itself, or the ram
Reply With Quote
  #5 (permalink)  
Old August 27, 2009, 11:23 AM
ToXic's Avatar
MVP
 
Join Date: Aug 2009
Location: Calgary, AB
Posts: 469
Default

Quote:
Originally Posted by Arinoth View Post
It could be when you were over clocking you may have damaged either the cpu (one or many of the cores), the motherboard itself, or the ram
when clocking all i did was slowly move the QPI up, and this happened before i clocked it... but only in 3D games, and recently Prime 95 (happened once when itunes crashed....)

first it would happen in fear 2... then crysis (other games i play honestly dont work anything very hard...) and now prime 95 did it.
__________________
Some kind of pathetic Apple convert

17" Macbook Pro (early 2011 model)
2.2Ghz i7-2720QM | 8GB Corsair DDR3 1333Mhz | 750gb Toshiba HDD | ATI 6750M 1GB
Reply With Quote
  #6 (permalink)  
Old August 27, 2009, 11:26 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,575

My System Specs

Default

Didn't you say in another thread you accidentally applied some setting you were playing with that kind of bumped up something that shouldn't have been?
Reply With Quote
  #7 (permalink)  
Old August 27, 2009, 11:28 AM
ToXic's Avatar
MVP
 
Join Date: Aug 2009
Location: Calgary, AB
Posts: 469
Default

Quote:
Originally Posted by Arinoth View Post
Didn't you say in another thread you accidentally applied some setting you were playing with that kind of bumped up something that shouldn't have been?

yea i accidentally pushed the QPI to 200, but i had a instant BSOD and it ran fine after a clean vista install... would be nice to find someone in calgary able to help me find my root issue... but if i killed my i7 intel aint gonna take it back.... damn things are expensive

----

is their like a core testing program so i can see if its my CPU causing this?

----

Note: the underscore will keep blinking but any imput (ESC, C, SC Lock) do not work, but it will still just blink forever, its not a solid freezeup.

----

Memtest 86+ functioning... but standerd 86 still doesn't work, will report results when test over.
__________________
Some kind of pathetic Apple convert

17" Macbook Pro (early 2011 model)
2.2Ghz i7-2720QM | 8GB Corsair DDR3 1333Mhz | 750gb Toshiba HDD | ATI 6750M 1GB

Last edited by 3.0charlie; August 27, 2009 at 12:49 PM.
Reply With Quote
  #8 (permalink)  
Old August 27, 2009, 12:03 PM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,026
Default

If you could try other memory that would help.
Reply With Quote
  #9 (permalink)  
Old August 27, 2009, 12:45 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,575

My System Specs

Default

Toxic, i noticed you have 4 consecutive posts, 3 within a very short period of time. Could you perhaps use the edit button/function (as in those 3 or 4 posts could be condensed into 1 post with it edited for updates) rather then posting every time something happens even if its a couple minutes apart, it helps keep your own thread cleaner and more likely others will come to help you as it won't look like you are spaming/bumping for attention.

Still, if it passed Memtest86+ and fails Prime95, it means there is still something wrong with one of his components, more then likely its a cpu which has been damaged, though lets wait and see what the memtest86+ gives us.
Reply With Quote
  #10 (permalink)  
Old August 27, 2009, 12:49 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Replies merged. Next time, please edit your post.
__________________
Hydro-Quebec is salivating...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
fallout3 oftenly crashes CTA Gaming 27 August 15, 2009 02:23 AM
random crashes - video or powersupply? dadzilla Troubleshooting 34 May 6, 2009 12:01 PM
Wierd crashes? No BSOD chouchou Troubleshooting 20 January 22, 2009 01:50 AM
random crashes tom.mullie Troubleshooting 14 November 23, 2008 06:20 AM
New computer, new crashes Asspigeon Troubleshooting 48 October 14, 2007 05:48 PM