Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old August 14, 2009, 07:11 AM
Join Date: Feb 2009
Posts: 41

Flickering is actually inside the computer, the monitor won't show anything. Flickering is meant by the 3 red leds in the gpu and fan leds (antec 902 has alotta 'em)

At this point I'm actually quite sure it's the motherboard, I unplugged everything just started it up with CPU plugged in to mobo and I had the same error. A few times I tried to clear cmos and without anything in it would start up once then die.

I'm just wondering if there's a method to test the mobo somehow, I actually hear a little light clicking on load when it won't work.
Reply With Quote
  #22 (permalink)  
Old August 14, 2009, 07:54 AM
"Quote This..."
Join Date: Nov 2007
Location: Hell
Posts: 3,854

Reseat the vid card too. I got the red lights on mine and gave it a push down, solved.
Reply With Quote
  #23 (permalink)  
Old August 14, 2009, 08:12 AM
Arinoth's Avatar
Join Date: May 2009
Location: Halifax
Posts: 8,844

My System Specs


There is a way to at least try the PSU, you could have some of your fans connected to it and jumper it on, if you get the same stuttering then you know its the psu, if you don't then it has to be the mobo causing it
Here I am: here I remain
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEw Computer Crysisfan11 New Builds 35 May 21, 2009 08:15 PM
4870X2 micro stuttering Jim Video Cards 41 August 21, 2008 04:24 PM
New rebuild, OS stuttering howettl Troubleshooting 26 July 17, 2008 08:58 PM
New computer belgolas CPU's and Motherboards 23 September 20, 2007 06:59 PM
My new computer. Come see please :P Song CPU's and Motherboards 10 September 15, 2007 09:25 AM