Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old August 15, 2009, 11:13 AM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Wait...if the PSU is dead and it is used with a good mobo/CPU, can it potentially damage the CPU as well?

I had a few problems with my old PSU and if I got it to boot after the overheating incident then could there have been some damage due to the broken PSU?
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One

Last edited by ImmaPC; August 15, 2009 at 11:31 AM.
Reply With Quote
  #22 (permalink)  
Old August 15, 2009, 01:23 PM
punk_zappa's Avatar
Allstar
F@H
 
Join Date: Nov 2008
Location: Yellowknife
Posts: 965
Default

Maybe the bent pin is your problem.
__________________

Reply With Quote
  #23 (permalink)  
Old August 15, 2009, 09:32 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Well I tested my Q6600 today on my buddy's computer and it did the same thing. Plugged his CPU into my mobo and it worked. Q6600 is put to rest. TY for suggestions and help, but in the end it was all my fault. Special thanks to Perineum. If it wasn't for him I'd have to spend $10 to buy it from some random dude on Craigs. =D
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #24 (permalink)  
Old August 15, 2009, 09:49 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

Ouch! That's a 5000PPD loss!
Reply With Quote
  #25 (permalink)  
Old August 27, 2009, 01:50 PM
mattydies's Avatar
MVP
F@H
 
Join Date: Mar 2007
Location: Ottawa Valley, Ontario
Posts: 301

My System Specs

Default

I learned my lesson about CPU cooling a few years ago. I had a Pentium 4 @ 2.4. I had an aftermarket Thermaltake Copper heatsink (fins ran verticle, and it came with a fairly powerful fan). One day I decided to reverse the fan 180 degree's (upside down) to see if there would be a cooling improvement. I forget when it died, but I don't think I even made it into windows before roasting the CPU. Thankfully it was a (relatively) cheap lesson, as I picked up a used replacement for $75 if I recall.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
half hight vid card with half hight back plate tzetsin Video Cards 11 June 17, 2009 08:00 PM
Just finished my 1st build Dogger1 New Builds 21 February 12, 2009 09:38 AM
new build, black screen on boot UberMoo Troubleshooting 11 February 7, 2009 05:09 PM
System fails to boot up (GPU or HD?) Matty D Troubleshooting 4 May 3, 2008 11:40 AM
Microsoft Fails PC Gamers? sswilson Reviews & Articles from the Web 7 June 8, 2007 06:37 PM