Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 5, 2007, 09:04 PM
Rookie
 
Join Date: Jun 2007
Location: london
Posts: 31
Default USB power Question

Hi guys,
I have a pretty new machine here with P5K (vanilla) mobo + OCZ 600W set up, I just noticed that my external HD (laptop drive in a external case with no external power supply. it draws its power completely from a single USB cord) remains powered ON after I had shut the machine down. Is there an option in the BIOS or windows to power down the USB ports when computer is shut down?

Thanks in advance
Reply With Quote
  #2 (permalink)  
Old August 5, 2007, 09:16 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,903

My System Specs

Default

I believe it's a jumper on the motherboard to enable or disable power on the USB ports.
Reply With Quote
  #3 (permalink)  
Old August 5, 2007, 09:56 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,532

My System Specs

Default

If the "wake from sleep" 5V usb jumpers don't do the trick it might be a bios issue.

I've had a few boards in the past which would leave the optical mouse lit up after being shut down..... took a bios update to fix it.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old August 6, 2007, 08:09 AM
Rookie
 
Join Date: Jun 2007
Location: london
Posts: 31
Default

thank guys, i will look into the jump configuration and see if that solves it.
Reply With Quote
  #5 (permalink)  
Old August 6, 2007, 08:14 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
If the "wake from sleep" 5V usb jumpers don't do the trick it might be a bios issue.

I've had a few boards in the past which would leave the optical mouse lit up after being shut down..... took a bios update to fix it.
Same my old k7 gigabyte mobo , was like that( I forget the model# 400-l?)never did get it fixed, sold off the board.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SLI question gimark Video Cards 3 February 7, 2008 08:54 AM
RAM question Salavat23 RAM 18 December 24, 2007 07:31 AM
Question about power requirements (specifically HD2600 Pro) Kev Vikanova Video Cards 2 November 27, 2007 09:35 PM