Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 28, 2009, 09:37 AM
Top Prospect
 
Join Date: Jan 2009
Location: Surabaya, East Java
Posts: 50

My System Specs

Unhappy dead motherboard?

a couple of days ago i tried to overclock an old phenom 9600 on a MSI DKA790GX, first it was 2.6Ghz then 2.7Ghz and i keep going on while also increasing the voltages of the components. During one of my prime95 test runs the computer suddenly shuts down. At first i thought it might be windows crashing, but the computer won't turn on no matter what. I started separating the components one by one starting from the power supply. Every components works perfectly in another system that i tested it in. I tried pulling the battery out to test, but still no go. I tried running with minimum components, and that's a no go either. What do you guys think? The LED on the motherboard is on but the cpu fan spins only once and it's dead again.

To recap, things I've done:
1) isolated the component
2) reset the bios
3) run minimum config

Cheers.

Last edited by phantom_jo; July 28, 2009 at 09:43 AM.
Reply With Quote
  #2 (permalink)  
Old July 28, 2009, 09:47 AM
Evylldemon's Avatar
Top Prospect
F@H
 
Join Date: Nov 2008
Location: Vancouver
Posts: 158

My System Specs

Default

Did you test the CPU in another computer?
Reply With Quote
  #3 (permalink)  
Old July 28, 2009, 10:06 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,417

My System Specs

Default

This is a bit dated, but it still includes most of the steps required to bring back a motherboard which won't post.....

10 Step "No Post" BIOS Recovery Guide

edit: (Assuming that it can be brought back)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old July 28, 2009, 10:42 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,063

My System Specs

Default

Best guess is you surpassed the Voltage Tolerance on something. Be it the Chipset, CPU etc...
After all a lot of boards have variences, where bios shows one, but actual Voltage can be much higher.

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Southbridge dead? Silvgearx CPU's and Motherboards 2 June 16, 2009 05:58 AM
Motherboard dead? Phobia Troubleshooting 7 January 22, 2009 09:41 PM
My computer, she's dead! FreqE1 Troubleshooting 77 October 14, 2008 09:15 AM
680i DEAD DEAD DEAD sizerkozak CPU's and Motherboards 29 February 9, 2007 09:08 PM