Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Troubleshooting (https://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   unexpected crashes on newly installed rig (https://www.hardwarecanucks.com/forum/troubleshooting/19108-unexpected-crashes-newly-installed-rig.html)

bissa June 19, 2009 09:34 PM

unexpected crashes on newly installed rig
 
Sorry if this has been solved before I have serched a couple things and couldent find an answer to my question.
I recently had to rebuild my main rig and since then if I try to install a program that is bigger than 800 MB my computer crashes, or if I try in plug in any lind of USB storage device it freezes. any suggestions for this problem?

my rig is:
Motherboard : ASRock 4CoreDual-VSTA
CPU : DualCore Intel Core 2 Duo E4300, 2400 MHz (9 x 267)
RAM: 2X Crucial 1 GB DDR2-800 DDR2 SDRAM
Video card : NVIDIA GeForce 8800 GTS (320 MB)
OS : XP SP3 (but the problem happened on SP1 and SP2)
if I need to post more information I will, but my guess is that it will have something to do with what I have posted

aviduser June 19, 2009 10:09 PM

How come u had to rebuild your rig?

Seems like a mobo issue to me...What kind of PSU/HDD are you using?

bissa June 19, 2009 10:16 PM

I had to rebuild because it ceased to boot properly

HDD : Barracuda 7200.7 Plus 120026
PSU : Corsair VX450W

aviduser June 19, 2009 10:18 PM

Did you just do fresh install of your OS, or did you have to swap out any components?

bissa June 19, 2009 10:31 PM

Just a fresh install, I didn't have any of these problems before having to rebuild.

JD June 19, 2009 10:38 PM

I'd try loading the defaults in your BIOS and maybe even updating it if possible. Might fix things and if not shouldn't do any harm.

bissa June 19, 2009 10:44 PM

Ok, I had already tried updating the BIOS, and I just set it back to default. well the USB problem went away, I'm testing if installing large programs still crashes it.
EDIT that seems to have fixed it, now I want to know what exactly caused the problem.
also thank you for your quick responses to my problem.


All times are GMT -7. The time now is 04:01 AM.