Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   What went wrong? (http://www.hardwarecanucks.com/forum/troubleshooting/18957-what-went-wrong.html)

punk_zappa June 15, 2009 08:41 PM

What went wrong?
 
Biostar TP45HP, E8400, ASUS 4850, 4 GB Patriot, Antec True-Trio 650W

It is my daughter's rig. She uses it about 6 hours a week. Today she turned it on and it didn't come alive. I played with the switch, remove the case connectors and attempted to start it via the board power switch, failed. Started unhooking the power supply and installed another one, it came alive but board LEDS were on. VGA error. I replaced the 4850 with a 7900GS and it worked. Reinstalled the 4850 and it still has the error. Darn. That GPU was bought used so I can't RMA.

Reinstalled the old PSU, failed. I called Antec to ask if the PSU is still under warranty, yes it is. Received RMA number 5 minutes later. I shut the power bar to unhook everything and thought of doing it one more time. Ooops, PSU was in "off" position. Turned it on and, voila, she's alive but still has the VGA error. Restarted, error is gone. Tried restarting it a few times and she seems fine.

I have no idea what went on. Maybe the board is slowly dying, I don't know. I will have to do more tests tomorrow and hopefully she will still be ok.

KaptCrunch June 15, 2009 09:19 PM

get the current bios it has a fix for video

SugarJ June 15, 2009 09:20 PM

Send the PSU in. It's probably the root of your problems. I'm not that happy with Antec PSU's, I'm on my third one in my Sonata at work.

gingerbee June 16, 2009 05:57 AM

second that psu

Arinoth June 16, 2009 06:27 AM

Yeah, its sounding like it could be the psu not giving the gpu enough juice which in turn is causing the mobo to have vga error since there card isn't running properly and the mobo detects it as such. RMA that bad boy or get a replacement one

punk_zappa June 16, 2009 07:41 AM

Thanks fellas.

I just did turn her on and she didn't go. Tried a few times, failed. Reseated 24-pin power connector, yey. Doing some folding right now and see how long she will last.

Sagath June 16, 2009 11:50 AM

I 2nd the RMA: Sounds like that PS is on its way out. Good power one min, bad the next? Ditch that thing, and quick!

punk_zappa June 17, 2009 12:31 PM

PSU it is. I ran OCCT and Hardware Monitor and both are reading 10.3V on the 12V rail. I just talked to Antec and they advised it to be RMA'd.

b1lk1 June 17, 2009 02:56 PM

Hardware monitors for voltages are not even remotely trustworthy. I'd test it with a DMM before the RMA just to be sure.

punk_zappa June 17, 2009 07:45 PM

Quote:

Originally Posted by b1lk1 (Post 210480)
Hardware monitors for voltages are not even remotely trustworthy. I'd test it with a DMM before the RMA just to be sure.

I mentioned what I found to Antec's tech rep and he never advised me to measure the voltages using a DMM. He kind of agreed that the PSU is faulty although it is working properly right now.


All times are GMT -7. The time now is 11:49 AM.