Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 2, 2009, 06:35 PM
Rookie
 
Join Date: Jun 2009
Posts: 5
Default computer wont boot, after making change in bios

Hello people,

so i have this problem whenever i make any changes to the bios and save it to the cmos, my computer doesnt boot, it turns on fans spin lights turn on but nothing on monitor, just stays that way and then shuts down after a while. So i have to reset the cmos by removing the battery each time.

Now the change i made to the bios was making boot from dvd-rom drive first instead of floppy.

other changes that have caused this include enabling legacy mode for usb keyboard


my specs are as following
i7 920
gigabyte x58 ud3r motherboard
evga gforce 260 gtx 216 oc
wd green 32 mb 1 tb
wd green 8 mb 1tb
ide dvd-rom drive
sata pci card


any suggestions/help will be greatly appreciated
Reply With Quote
  #2 (permalink)  
Old June 2, 2009, 06:40 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

Boot into the BIOS, and Load Optimized settings. Make your changes for the USB and DVD (if you don;t have a Floppy, simply disable it), then reboot. If it still fails to boot properly. raise the vcore one notch. The board may be slightly unstable, and may need a little bump in voltage.

Welcome to the Forums.
John
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old June 2, 2009, 06:59 PM
Rookie
 
Join Date: Jun 2009
Posts: 5
Default

OOOOOOOOMMMMMMMMMMMMGGGGGGGGGGG

thanks for your quick response it worked

dvd drive and usb and everything is running

yay :D
Reply With Quote
  #4 (permalink)  
Old June 2, 2009, 07:01 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

My pleasure.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #5 (permalink)  
Old June 2, 2009, 10:35 PM
Banned
 
Join Date: Jun 2009
Location: Calgary
Posts: 973
Default

nice one charles ;P
Reply With Quote
  #6 (permalink)  
Old June 3, 2009, 01:02 AM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 670

My System Specs

Default

Now THAT'S troubleshooting!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer making odd pressure release noises IVIUSTANG Troubleshooting 15 May 28, 2009 12:28 PM
OC'ing p5n32e sli plus/e6750 Bios wont save odis172 Overclocking, Tweaking and Benchmarking 4 November 2, 2008 07:47 AM
System Wont BOOT HELP!! howdid Troubleshooting 10 August 1, 2008 12:00 AM
argh, anyone know why my DS3L wont save any BIOS settings? donimo Overclocking, Tweaking and Benchmarking 19 January 19, 2008 10:41 AM
No boot after bios change mattydies Troubleshooting 4 October 21, 2007 08:21 PM