Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 31, 2009, 06:00 PM
martin_metal_88's Avatar
Hall Of Fame
Join Date: Apr 2009
Location: Quebec City
Posts: 4,176

My System Specs

Default Front panel ground?

Hey guys, I note that some Antec Nine Hundred two have a random reboot mania like if it was not ground or if there was statick in the case. Well I can't explain much more for now I need to look closer at the case but I found that article wich explain the problem realy well.
EggXpert - Cause of Antec Nine Hundred front audio static
If please some of you can have a clue on this it would be realy great because these case start to make me rage alot. Remember some years ago Sonata III add a similar problem because the front panel was not goodly made and the USB connector were shorting with the iron front panel. Seriously antec is the only company I ever see doing that and I know they are a great system builder.
Well Help me!!

Ask for more
[COLOR=black][SIZE=4][B]Ask for more
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
cant plug in front panel usb and firewire? go flames go New Builds 11 April 8, 2009 02:16 PM
Audio noise in front panel connections Wrench Audio 1 February 15, 2009 10:49 AM
Aurora 3d case front panel headphone plugin and XonarDx sound card problem Shadowmeph Audio 4 December 1, 2008 07:49 PM
Purolator Ground Shipping Times CaptainSnake Off Topic 11 May 7, 2008 05:38 PM