Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 26, 2009, 08:57 PM
Join Date: Jul 2008
Location: vancouver
Posts: 26
Default building old computer. psu problem... or something

I will refer to my computers as #1 and #2.

I have got a couple of Pentium 4 computers at home as my secondary computer. I recently found a better motherboard so I decided to swap the CPU's around (moving the CPU from computer #2 to computer #1).

Funny thing is, when I turn on my computer (#1), it stays on for a couple of seconds, goes through the normal POST sequence, then just shuts down and loses power.

Even funnier is that I thought it was the power supply, so I took the CPU and put it back in the other computer (#2). Now both computers are doing the same thing.

I notice something else. If I turn the computers on right after they shut off, they stay on for about 4 seconds or so, whereas if I turn on the computer after a couple minutes of waiting, they stay on for a longer time.

I suspect a PSU problem, but since this is happening to both computers, I'm not sure anymore. Is it possible that it's a CPU problem or something else? They both POST fine. They just turn off for no reason. I've tried resetting the BIOS and everything. I've even tried using a new power outlet. If it really is the power supply, I would have a hard time understanding how both of my power supplies died.

Keep in mind that computer #2 was running this morning, and computer #1 has not been used for a couple of months now.

update: I'm running my computer with no RAM at all, and it's still doing it. This is very weird.
proc\ e8400 @ 4.05ghz 1.41v 9x450mhz,
hsf\ coolermaster eclipse,
mobo\ Asus P5Q Pro @ 1800MHz FSB ,
ram\ ocz xtc platinum 4gb 6-6-6-18,
videocard\ evga gtx280..superclocked?,
soundcard\ razer barracuda ac-1 ,
hdd\ seagate barracuda 7200.11 500gb,
os\ 7-64bit, ,
psu\ corsair hx620,
casefans\ 5x120mm, 1x200mm,
case\ antec 900,
mouse\ ocz equalizer,
keyboard\ microsoft comfort curve 2000,
mousepad\ toy story,
monitor\ samsung 2443bw,
fancontroller\ sunbeam four port rheobus,
Reply With Quote
  #2 (permalink)  
Old May 27, 2009, 01:38 PM
KaptCrunch's Avatar
Hall Of Fame
Join Date: Feb 2008
Location: Ontario
Posts: 3,136

bent pin on CPU socket also bios update maybe needed
Reply With Quote
  #3 (permalink)  
Old May 27, 2009, 04:14 PM
Hall Of Fame
Join Date: Jan 2007
Location: Scarborough
Posts: 1,437

My System Specs


Are you applying thermal paste when you're doing all this cpu swapping?

Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Building my first computer - Help and suggestions Waldie New Builds 94 April 27, 2009 01:30 PM
Building computer for brother! HermesĄ˘ New Builds 60 December 11, 2008 03:22 PM
Building a new computer - FINALLY DONE! HermesĄ˘ New Builds 38 November 14, 2008 08:51 PM
Building my first computer, need some opinions... Tsylord New Builds 10 September 21, 2008 07:45 PM
First attempt at building a computer! fawconpunch New Builds 6 June 28, 2008 07:42 PM