Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 6, 2009, 03:52 PM
Rookie
 
Join Date: Apr 2009
Posts: 14
Question Weird Clicking

My computer has been making a weird clicking noise since the second day I built it. It will go away whenever I load up and start playing a game like Crysis, but will return when I am done. I am pretty sure its not one of the fans, since they are always going. And its not the harddrive since I just replaced that. I really don't know what could be doing it? The video card? Here is a link to the sound: zSHARE - comp.wma
Reply With Quote
  #2 (permalink)  
Old May 6, 2009, 05:27 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,084

My System Specs

Default

That's definintely a fan tick. Got any wires touching anywhere? Otherwise, you probably need to RMA the GPU, seeing as it goes away under load.

And you can add attachments directly to your posts, by the way.
Reply With Quote
  #3 (permalink)  
Old May 6, 2009, 06:35 PM
grinder's Avatar
Allstar
F@H
 
Join Date: Mar 2007
Posts: 821

My System Specs

Default

crack open the case while running and use your finger [or object] to stop all the fans momentarily one by one until you find the offending fan. Don't impede the fins, but the center hub of the fan instead... it's safer.
__________________
Phenom II 945 :: ASUS M4A78-E (780G) :: BFG 285GTX :: 4GB Mushkin DDR2 (5-4-4-12) :: Creative Xi-Fi :: Seagate 500 gig 7200.12 (better than WD BLACK!!!!!) :: Samsung 2493HM
Reply With Quote
  #4 (permalink)  
Old May 6, 2009, 06:39 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

What fans are in your system?
Reply With Quote
  #5 (permalink)  
Old May 6, 2009, 07:26 PM
Rookie
 
Join Date: Apr 2009
Posts: 14
Default

I have my Processor Standard heatsink, and 2x 80mm, and 1x 120 mm that came with the case.
Reply With Quote
  #6 (permalink)  
Old May 6, 2009, 07:42 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

It's looking like a cd-rom drive with a stock riding head you dont find???

Martin_metal_88
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
few weird problems with my new pc Pokeguylow Troubleshooting 5 May 6, 2009 06:21 AM
Something weird/funny Bones Off Topic 6 March 18, 2009 08:57 PM
Weird problem Kilauea Networking 16 August 21, 2008 09:35 AM
Clicking sound coming from inside computer nm486 Troubleshooting 8 May 17, 2008 06:19 PM
Weird looking devices trodas O/S's, Drivers & General Software 6 April 17, 2008 02:29 AM