Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old May 11, 2009, 06:26 AM
Top Prospect
 
Join Date: Apr 2009
Location: Edmonton Alberta
Posts: 64

My System Specs

Default

Quote:
Originally Posted by Shadowmeph View Post
if you are still having problems installing that OS it is because Microsoft black listed all of the school keys because of all the Pirated windows XP os out there
Microsoft updates wga - The Inquirer

Its not a school key nor is it a pirated copy.
The install fails before I even enter a key.
And the version I have with sp2 is a legit copy running just fine on a few systems and in my main one. I have a total of 10 uses for that copy and it's in maybe 4 systems.
__________________
Soon to be revamped system 2
Sys2:AMD 9950 watercooled at stock settings 2.6ghz on an ECS 780 GM A ultra mobo 4 GB pc6400 800mhz ram@5-5-5-16 timings Antec truepower 430psu gfx Sapphire 4650 1GB
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus P5Q Vista 64 won't install Derko Troubleshooting 40 November 28, 2008 11:33 AM
ultimate install closed down after install prebent O/S's, Drivers & General Software 0 September 25, 2008 02:05 AM
Ubuntu 8.04 install Osnaz O/S's, Drivers & General Software 2 July 30, 2008 08:01 AM
Vista SP 1 still failing to install... TwystedMonkey Off Topic 12 June 20, 2008 10:54 AM
IE7-- should I allow it to install? Babrbarossa O/S's, Drivers & General Software 17 April 21, 2007 11:29 PM