Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 30, 2009, 07:55 AM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Unhappy Defective hard drive?

Hi,

I recently bought a new Western Digital Caviar Black 640GB and I have cloned XP from the previous Seagate 7200.10 320GB drive. Sometimes Windows XP would lock up for 5 - 10 seconds under light load. Now I booted into Vista on a different drive (7200.11 500GB - bought in Feb '08) to run the tests. I ran ATTO on it twice and once on my Seagate drive. Results below:

WD Black 640 Test 1:


WD Black 640 Test 2:


Seagate 7200.11 - 1TB:


Do I just have a crappy drive? RMA time? Thanks in advance!
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit

Last edited by someguyfromhell; May 1, 2009 at 08:17 AM.
Reply With Quote
  #2 (permalink)  
Old April 30, 2009, 09:48 AM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Default

Echoooo...........
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit
Reply With Quote
  #3 (permalink)  
Old April 30, 2009, 10:57 AM
aviduser's Avatar
MVP
 
Join Date: Jan 2009
Location: Vancouver Island
Posts: 383
Default

I have the same thing with my wd caviar green 500gb (I think)

It will sound like the hd is spooling up and everything will lock up for 5sec (sound will loop).
__________________
I5 4670K 4.4ghz - Gtx 780 Amp - 2x4 Corsair Vengeance - MSI z87-g43 - Tx 850w - Asus pbq278q
Reply With Quote
  #4 (permalink)  
Old April 30, 2009, 12:04 PM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Default

I think that your issue is different because I don't hear the drive spin up again. I have not used WD drives in a long time, is this the way they are supposed to be?
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit
Reply With Quote
  #5 (permalink)  
Old April 30, 2009, 10:27 PM
grinder's Avatar
Allstar
F@H
 
Join Date: Mar 2007
Posts: 821

My System Specs

Default

can you flash it with newer firmware?
__________________
Phenom II 945 :: ASUS M4A78-E (780G) :: BFG 285GTX :: 4GB Mushkin DDR2 (5-4-4-12) :: Creative Xi-Fi :: Seagate 500 gig 7200.12 (better than WD BLACK!!!!!) :: Samsung 2493HM
Reply With Quote
  #6 (permalink)  
Old May 1, 2009, 08:33 AM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Default

A quick google search doesn't turn up anything , I'll call them soon
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit
Reply With Quote
  #7 (permalink)  
Old May 1, 2009, 07:36 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,934
Default

you arent looking hard enough here
Reply With Quote
  #8 (permalink)  
Old May 3, 2009, 03:08 PM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Default

Umm, KaptCrunch, the Seagate drive is perfectly fine. It's the Western Digital drive that is the problem...
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit
Reply With Quote
  #9 (permalink)  
Old June 5, 2009, 07:42 PM
someguyfromhell's Avatar
Rookie
 
Join Date: Mar 2009
Location: ...
Posts: 38

My System Specs

Default

The 1 month report is in, with a newer drive from WD (too bad they didn't give me a larger drive...)



The results speak for themselves
__________________
Specs: C2Q Q9550 @ 3.5Ghz, Asus P5Q Deluxe, G.SKILL F2-8500CL5D-4GBPK, Sapphire Radeon 4890, Cooler Master Silent Pro 700w PSU, WD Caviar Black 640GB, Hitachi 2TB HDD, Windows 7 64bit
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to copy one hard drive to another? chouchou Guides & How-to's 10 May 15, 2009 09:17 PM
Hard Drive comparisons Toronto122 Member Reviews 13 February 15, 2009 06:12 AM
hard drive advice... please... CTA Storage 20 August 5, 2008 09:50 AM
Hard drive WolfBane Storage 8 July 24, 2008 12:08 PM
ftp to Hard drive opj38 O/S's, Drivers & General Software 1 July 10, 2007 10:39 AM