Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 12, 2009, 09:56 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default EX58-UD3R BIOS reset...?

A few days ago I tried changing my memory multiplier and timings to match the specs of the RAM (1333 @ 9-9-9-24).

It worked fine... ran memtest86+ and had no errors.
Temperature was a degree or so hotter, but that's about it.

Last night I switched one of my fans from sys_fan2 to sys_fan1 after realising that sys_fan2 is 5v, and when I tried to boot up I got stuck at the Vista (64bit) loading screen. I restarted via front reset button and the BIOS reset itself and computer rebooted. I rebooted again and went into BIOS and got a message saying something about an error occuring due to overclocking or over voltage... I haven't done anything except change memory multiplier and timings.

Can someone help me?

Last edited by somecanadianguy; April 13, 2009 at 12:59 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound!!! Gigabyte EX58-UD3R integrated audio somecanadianguy Audio 2 April 5, 2009 10:49 AM
[FS] Q9450, gtx 280, ep45-ud3r, amd 5400+ be nakano2k1 Buy/Sell & Trade 11 February 10, 2009 10:25 PM
7F bios error and no graphic output Wolfx25 Troubleshooting 4 December 27, 2008 10:31 AM
Problems with ex58 extreme. sheepdogexpress Troubleshooting 5 December 7, 2008 06:04 PM
Updating BIOS on GA-EP45-DS3L failed, how to access back up BIOS? Kayen Troubleshooting 5 August 7, 2008 07:31 PM