Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 12, 2009, 08:52 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default nevermind

finally put together my new computer and when i turn it on it powers up and that's it. lights come on and that's about it. it looks like there is no power to the usb ( mouse and g15 dont light up) but the buttons on the board do. tried different ram( both 1 and 2 sticks) and videocards and still nothing. tried unplugging dvd and hdd and nothing.

computer spec's.
asus p5q-deluxe
ocz 667 ram
4870x2/9600gt
q9550
850watt zalman psu
seagate 750gig hdd
lg blueray drive.
and all the watercooling parts NOT leaking.
__________________
im looking for work.

Last edited by kyle_L; March 12, 2009 at 09:34 PM.
Reply With Quote
  #2 (permalink)  
Old March 12, 2009, 09:32 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default

nevermind i got it. had to use a vga cable and not a dvi one.
__________________
im looking for work.
Reply With Quote
  #3 (permalink)  
Old March 13, 2009, 06:57 AM
MVP
 
Join Date: Jan 2008
Location: Cambridge, ON.
Posts: 499
Default

Good
At least its nothing major.
__________________
Cambridge,ON
MSI Z77 M Power/Bios17.13b1
3770K@4.5ghz
Mushkin #997007
Noctua NH-D14
Gigabyte GTX 660
Seasonic X-660
Corsair 540 Cube
Noctua case fans
Intel Speed Demon x 2

using Prime 95 27.9


Reply With Quote
  #4 (permalink)  
Old March 13, 2009, 10:59 AM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default

ya but it was a pain in my for 3 hours
__________________
im looking for work.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build - Will Not Start - Help! Modestyle Troubleshooting 14 March 12, 2009 08:01 PM
New Build, won't start shryke Troubleshooting 17 October 23, 2008 03:42 PM
New build wont start at all Psycho-Designs Troubleshooting 19 April 14, 2008 01:08 PM
Windows wont start SCW O/S's, Drivers & General Software 14 September 25, 2007 01:17 AM
Help games wont start or work well! mailaw Gaming 2 September 2, 2007 05:10 PM