Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 10, 2009, 07:53 AM
Top Prospect
 
Join Date: Jan 2009
Posts: 111
Default

Well... I'm perplexed - not in a bad way, the system runs now. I decided to hook everything back up, and just try it again - and it runs.

That brings up a question however - is it normal for a motherboard to not finish POSTing if there are no hard drives connected? I have never had that happen with any other motherboard I've worked on - they all searched for drives, and reported none to be found.

I suppose what it could be - when I disconnected the drives, I only disconnected the molex connectors - but again, that has never been an issue with any other motherboard I have worked on. That's also a major part of what is perplexing me - when I reconnected the drives, I never touched the IDE cables, just the molex connectors - and they were quite snug before I disconnected them in the first place. I have quite a bit of trouble conceiving a snug molex losing its connection during nothing more vigorous than moving the computer from one room to another, and still remaining snug.

Well, whatever the case may be - either I'm really missing something, or the gremlins are out in force - the computer works now.

Thank you for the suggestions as always.

Bryan
Reply With Quote
  #12 (permalink)  
Old March 10, 2009, 08:56 AM
Triggz's Avatar
Top Prospect
 
Join Date: Feb 2009
Location: Ontario
Posts: 143
Default

Good to hear! Like I said, I was having the same problem and all I could find was a lose IDE cable to the motherboard. System would just hang there. Unplugged, Plugged it back in and everything was fine.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Case:Antec P182
MoBo:EVGA X58 Tri Sli
CPU:Core i7 920 (Batch#3841A)
RAM:6BG Aeneon DDR3-1866MHz
GPU:EVGA GTX 285
DATA HDD:Western Digital 640GB Caviar Black (x2 soon)
OPTICAL:LG GGC-H20L Blu-Ray
PSU:Corsair HX1000W Modular
WATERBLOCK:???
RES:Swiftech
PUMP:Swiftech MCP655
Display: Sony 40" w series 1080p + Dell 2209WA
OS:Windows 7 Ultimate x64 Bit
Reply With Quote
  #13 (permalink)  
Old March 10, 2009, 09:28 AM
MVP
 
Join Date: Jan 2008
Location: Cambridge, ON.
Posts: 499
Default

Good
__________________
Cambridge,ON
MSI Z77 M Power/Bios17.13b1
3770K@4.5ghz
Mushkin #997007
Noctua NH-D14
Gigabyte GTX 660
Seasonic X-660
Corsair 540 Cube
Noctua case fans
Intel Speed Demon x 2

using Prime 95 27.9


Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer to enter Console Market? Babrbarossa Rumor Mill 10 April 19, 2008 05:22 PM
GA-P35-DS3R - no bios/boot Mr. Cipher Troubleshooting 5 March 13, 2008 07:25 AM
Upgraded Hardware Won't Boot to Bios RGAR Troubleshooting 11 October 24, 2007 07:07 AM
No boot after bios change mattydies Troubleshooting 4 October 21, 2007 07:21 PM
Can't boot to BIOS steve30 Troubleshooting 11 August 28, 2007 05:56 AM