Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   new build, black screen on boot (http://www.hardwarecanucks.com/forum/troubleshooting/14652-new-build-black-screen-boot.html)

UberMoo February 7, 2009 08:45 AM

new build, black screen on boot
 
hey folks, running into a bit of trouble could use some ideas/suggestions

my old man and i had bought some peices and built a new computer.
when we lick the power button everything seems to work fine but the computer screen does not get a signal. There were no error beep codes and the lcd on the mobo is green (which to my understanding means its all right) and all the fans work/cd drive opens etc.

specs:
asus p5q vanilla
evga 9800 gt
e8400
pc power and cooling silencer (500 watts)
masscool cpu heatsink fan
mushkin redline (5-5-5-12 i think)

do i have a faulty mobo? -_-

donimo February 7, 2009 08:57 AM

don't lick the pwer supply you could get shocked!

9800gt pcie power connected?

monitor turned on?

tried different vid card?

diff monitor?


sounds weird i know but i have an lcd at work that wont come out of standby fo one of my pcs, works fine with other...

UberMoo February 7, 2009 08:59 AM

dont have a spare vid card to try, gonna switch out monitors in a second. and all power is connected

Edit: tried my other screen, still no luck. At this point im thinking either mobo is bad or by dumb luck the vga to dvi connector is messed.( Even the graphics card's fan is psinning which means its getting power..? right?)

donimo February 7, 2009 10:17 AM

you could try removing and reseating the vid card and ram, try running it with nothing but the mobo, ram vid card (no HDD etc, see if you can get it to post, may point to a PSU issue...

is the mobo extra 6/8 pis cpu connector hooked up?

UberMoo February 7, 2009 10:25 AM

gfx is a 6 pin. tried reseating both ram and card. Gonna try booting up with 1 stick of ram/no hdd/no dvd drive in a bit. reading through the manuals atm to see if i possibly missed something.

3.0charlie February 7, 2009 10:28 AM

What about the second DVI on the GPU? Did you try that one?

IVIUSTANG February 7, 2009 10:30 AM

Try reseting the CMOS by either taking out the battery or pulling the jumper off for a few minutes. It has solved this problem for me on two Intel boards.

Regards,

- Jesse

donimo February 7, 2009 10:42 AM

I meant the cpu connector on the mobo, 4 or 8 pin. I had a p4 system that wouldn't do anything till that was plugged in, long time ago though (in computer years)

UberMoo February 7, 2009 10:52 AM

i tried both dvi outputs and i had put the 8 pin connector into the slot.

Still plan on ressetting the cmos to see and stil haven't tried booting up with just mobo/card/psu/ram. Hit a little lunch break ( heh) also gonan try and find another dvi to vga adapter incase its just dumb luck that the little thing is broken.

UberMoo February 7, 2009 01:33 PM

tried reseting the cmos and such and no luck. Im stuck folks, i think maybe just a doa mobo or gfx card. any last resort things i can try?


All times are GMT -7. The time now is 08:23 PM.