Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 5, 2009, 10:06 PM
Rookie
 
Join Date: Oct 2007
Location: barrie, ontario
Posts: 8
Default ghost in comp

hi all, having a problem with my dads gaming computer i built for him a few years ago, i had hes comp overclock almost since he got it running good, as of late he ask me to put everything at factory settings so i did, then we baught gta 4, it was running to so for him so he ask me to bump the system back up, doing so i did, but what do u know a get the famous bsod, he system never used to do this before i know hes computer inside and out, my usual settings are fsb258x12 vcore 1.578v offset 100mv httx4 ram divider /6 pc6400 5.5.5.15 2T 1032mhz 2.35v, when hes system was fine i ran prime for 6 hours fully stable no errors, now i cant even go past 210fsb, is hes cpu dieing
__________________
athlon 64 3200+ venice, 2gb kit patriot pc3200 2.5.3.2 1T, sapphire x1950pro 256mb, a8n-e, 36gb wd raptor, 160 wd 160gb sata2, Lg dvd-burner, ocz stealth stream 600watt,19" widescreen samsung, sb x fi audio, x540 logitech spkrs, enermax chakra mid tower,i few other mods etc..
Reply With Quote
  #2 (permalink)  
Old February 5, 2009, 10:07 PM
Rookie
 
Join Date: Oct 2007
Location: barrie, ontario
Posts: 8
Default

hears hes system specs thanks
m2n sli deluxe nforce 570
amd athlon 64 5000+ 2.6ghz g1 arctic freezer pro 64
ocz stealth stream 600watt
ozc pc6400 2gb kit
evga ssc 8800gt 512mb
19inch samsung monitor
76gb wd raptor 16mb cache
160gb wd sata II
samsung dvd burner
enermax charka mid tower
3x neon 80mm fans front, 250mm side fan, 120mm back
__________________
athlon 64 3200+ venice, 2gb kit patriot pc3200 2.5.3.2 1T, sapphire x1950pro 256mb, a8n-e, 36gb wd raptor, 160 wd 160gb sata2, Lg dvd-burner, ocz stealth stream 600watt,19" widescreen samsung, sb x fi audio, x540 logitech spkrs, enermax chakra mid tower,i few other mods etc..
Reply With Quote
  #3 (permalink)  
Old February 6, 2009, 03:08 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Quote:
vcore 1.578v
That might have something to do with it, if that was 24/7 voltage I'm suprise it didn't die sooner.

Is the cpu a 5000+ black edition?

EE
Reply With Quote
  #4 (permalink)  
Old February 6, 2009, 03:39 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,532

My System Specs

Default

It could also be one of the "auto" secondary settings for memory, although that's a really hefty voltage you were throwing at them as well.

Have you tried underclocking the mem a bit as you try to raise (slowly) the cpu clock?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old February 6, 2009, 04:03 AM
Dr_BenD_over's Avatar
Fallen Folder
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,418

My System Specs

Default

I'd try dropping the HTT multi down to 3.
__________________
All's well that's Haswell
Reply With Quote
  #6 (permalink)  
Old February 6, 2009, 09:20 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,367

My System Specs

Default

I know very little about OCing ( noobie) but are you sure it does this because of the OC and not the software? does it happen with all anything running or just gta 4 ?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brother's comp belgolas Troubleshooting 2 January 22, 2009 08:22 PM
Comp won't Boot up v0maru Troubleshooting 2 December 23, 2008 10:23 PM
Primochill Ghost Fittings JD Water Cooling 2 August 8, 2008 08:40 PM
new comp djnocide CPU's and Motherboards 1 March 21, 2008 07:34 PM
My Comp... acolite Case Mods, Worklog & Gallery 3 November 10, 2007 08:31 PM