Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 5, 2009, 07:14 PM
Allstar
F@H
 
Join Date: Jun 2008
Location: Belleville, Ontario
Posts: 559
Default Odd video card problem

Well ive had this problem with my 9800gtx+ for awhile, it seems to have to go in a certain way and i have to force it to go i nthat way most of the time, if its not in exactly that way it doesnt work. The green leds are on meaning both power connectors ar ein and working and the fan spins up but it just doesnt spin down. Ive tried a few times now and cant get it to boot up again with my new mobo and ram (it was working fine from the first boot). Everythng else works because i can hear the hdd starting to boot up and everything and my g11 and g9 light up. Any ideas on what to do?
__________________
Case: HAF 932
CPU: AMD Phenom II 940 3.5ghz w/ OCZ Vendetta 2 Cooler
PSU: OCZ StealthXstream 600w
Mobo: ASUS M3A79-T Deluxe
Memory: 4gb OCZ Platinum 1000mhz ddr2
Graphics: 2x Sapphire 4830s in Crossfire
Keyboard: Logitech G11
Mouse: Logitech G9
HD:WD 640gb Caviar Black + 750gb Seagate
#hardwarecanucks on irc.enterthegame.com
Reply With Quote
  #2 (permalink)  
Old February 5, 2009, 07:53 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,815

My System Specs

Default

Sounds like my buddies problem seen here: GTX 280 Power-up Issues

To summarize, try another PSU, otherwise look into RMA'ing it.
Reply With Quote
  #3 (permalink)  
Old February 5, 2009, 08:19 PM
Allstar
F@H
 
Join Date: Jun 2008
Location: Belleville, Ontario
Posts: 559
Default

hmm well clearing the cmos seems to have worked, now when i overclocked i upped the pcie frequency a bit and its fine :D
__________________
Case: HAF 932
CPU: AMD Phenom II 940 3.5ghz w/ OCZ Vendetta 2 Cooler
PSU: OCZ StealthXstream 600w
Mobo: ASUS M3A79-T Deluxe
Memory: 4gb OCZ Platinum 1000mhz ddr2
Graphics: 2x Sapphire 4830s in Crossfire
Keyboard: Logitech G11
Mouse: Logitech G9
HD:WD 640gb Caviar Black + 750gb Seagate
#hardwarecanucks on irc.enterthegame.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] PCI video card ddude27 Buy/Sell & Trade 0 January 25, 2009 12:10 AM
video card temp problem kyle_L Troubleshooting 5 December 10, 2008 05:31 AM
WTB: Video Card/Sound Card/Hard drive - Look here if u gotz some ! Flintblade Buy/Sell & Trade 4 December 4, 2008 09:27 PM
textures changing in game, freezing - video card problem? tsincaat Troubleshooting 7 November 3, 2008 01:04 PM
WTB PCI-E Video card with Video out Taichan Buy/Sell & Trade 0 June 9, 2008 08:17 PM