Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 21, 2009, 03:41 PM
Top Prospect
 
Join Date: Jan 2009
Posts: 111
Default Using an old ATA hard drive as the boot disk on a P5E3 Deluxe?

First, I hate asking for help with a tech question when I haven't put in my own due effort and diligence, but I had to leave for work, so I thought I might as well ask now instead of later:

I got me and my dad each an ASUS P5E3 Deluxe WiFi AP@n motherboard - mine's up and running fine with my SATA hard disk, but he's got old ATA hard disks and no luck getting it running yet.. The computer will POST just fine, but it will not recognize his ATA hard disks to boot off of them. I took a quick look through the BIOS and tried setting SATA to IDE compatible mode, but that's all I have had a chance to do. His only SATA device is a DVD burner, I have also tried booting the computer with the burner disconnected.

Any quick ideas on what I might be missing? Thanks in advance.

Bryan
Reply With Quote
  #2 (permalink)  
Old January 21, 2009, 08:23 PM
Top Prospect
 
Join Date: Jan 2009
Posts: 111
Default

For anyone who wants a good laugh, after I got home, I figured out the problem myself. The case fans in my dad's computer have power connectors with both the female and male ends, so that you can plug your power supply into the female end, and then plug the male end into another device so they can both be powered off the same cable. I had 1 fan each hooked up to the hard disks, so I saw power connectors plugged into the drives and stopped there without realizing the power supply was not plugged into the female ends.

So, lessons learned are Attention to detail is important, and hard drives must have power to work.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiping your disk drive clean Hardware Canucks Press Releases & Tech News 21 February 4, 2009 04:01 PM
Help NEED A BOOT CD IN THE DRIVE TO START WINDOWS!!!! Madeinedmundston Troubleshooting 12 December 5, 2008 02:39 PM
HELP! Asus P5E3-Deluxe-WiFi-AP. Sound bugged! KPZ Audio 13 October 20, 2008 12:54 PM
HD strickly as a boot drive Nodscene Storage 6 March 28, 2008 06:04 AM
Disk Boot Failure Unklmo Troubleshooting 9 September 19, 2007 03:48 PM