Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 18, 2009, 02:11 AM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default Wierd crashes? No BSOD

Here's my specs:
750i FTW
Q6700
GTX 260
HX260W
3x Yate Loons
2x Thermaltake 92MM
2x Noctua P12
1x 36GB Raptor (OS)
1x 640GB Caviar Black (Storage
2x DVD RW
1x Fan Controller (Lamptron 45W per channel FC2)
2x2GB Mushkin Redlines

My computer completely freezes up, music stutters and stays in one place.
I don't get a BSOD - it's just stuck.
This happens 2-3 maybe even 4 hours since it has been on. Has happened twice so far.
Upon restart, OS won't restart. I have to completely shut down and turn on for it to get back up.
This started happeneing after i installed a new fan controller (Lamptron FC-2) as well as some new bezels..

Unfortunately this doesn't happen often enough to take parts out and find out whtas wrong via trial/error..

Anyone ever experience anything like this?
Reply With Quote
  #2 (permalink)  
Old January 18, 2009, 02:34 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Well I was going to suggest removing what you had put in thats the first area always to look at, however if you don't believe its the problem thats fine.

Random freeze no BSOD, hmmm just for kicks run a smart check on both your HDDs see if it returns any problems.

If you're overclocking revert back to stock, its possible you're overclock has become unstable.

Run 2 passes of memtest to see if your memory returns any errors

Check the Event viewer in the Control panel>>Adminstrative tools check to see if any errors are occuring before hand in the system and application areas.

EE
Reply With Quote
  #3 (permalink)  
Old January 18, 2009, 02:54 AM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default

How do i go abouts running that smart check on both my HDDS?
And i chcekd the event viewer.. nothing :(
Reply With Quote
  #4 (permalink)  
Old January 18, 2009, 03:00 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Download URL Toy Software products

Here's one tool, download Personal SMART Check

WD Support > Downloads > SATA Hard Drives > WD Raptor

From Western Digital
Reply With Quote
  #5 (permalink)  
Old January 18, 2009, 04:53 AM
MVP
 
Join Date: Jan 2008
Location: Cambridge, ON.
Posts: 493
Default

Take the last addded part off first you mention issue since you added it.
Run the system at stock mhz.
See what it does.
Check that you have all the latest drivers for everything and no leftovers.
check for malware.
could be a many things.
Whats your temps inside and core etc etc.
__________________
Cambridge,ON
MSI Z77 M Power/Bios17.12
3770K@4.5ghz
Mushkin #997007
Noctua NH-D14
Gigabyte GTX 660
Seasonic X-660
Corsair 540 Cube
Intel Speed Demon x 2

using Prime 95 27.9


Reply With Quote
  #6 (permalink)  
Old January 18, 2009, 03:42 PM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default

Tried all that. - thanks for all your input. The temps are good (CPU 25 idle never goes above 44 on 1 hour OCCT load)
It appears as if the crash occurs when my phone rings or a text message is sent/received.
I can hear the static frequency sound through my speakers and the comp will crash. Any ideas?
Reply With Quote
  #7 (permalink)  
Old January 18, 2009, 04:57 PM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Wow sounds completely unheard of but quite possible. I know for fact I have experienced something similiar to this just without the computer crashing. I would actually know when I was getting a call because my speakers would start to make a pulsing noise simliar to that of say morse code, sure enough within a few short seconds my phone would ring or I'd receieve a text message.
If you have troubleshooted all other potential problems and have ruled that your cellphone is indeed causing the problem the only thing you really can do is keep your cell further away from your computer or turn it off.

EE
Reply With Quote
  #8 (permalink)  
Old January 18, 2009, 10:37 PM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default

Hmm.. that doesn't seem to be the problem.. It isn't happening anymore =\
I'm going to reseat all the electrical plugs.. hopefully it doesn't happen anymore
Reply With Quote
  #9 (permalink)  
Old January 20, 2009, 04:08 PM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default

still can't figure it out.
did an extended run on both my WD harddrives using lifeguard tools - passes on both
havn't done a memtest but i'll do it and post back.
one time it happened i left it in and i got a bsod like 10 minutes after pointing to nvstor64.sys?
googled and it was related to drivers, i have latest drivers + it still happens..

wierd thing is that it wasn't happening until i installed my new fan controller - but that has nothing to do with internals and BSOD's...
Reply With Quote
  #10 (permalink)  
Old January 20, 2009, 04:10 PM
chouchou's Avatar
MVP
F@H
 
Join Date: Oct 2008
Location: Vancouver
Posts: 444
Default

should i lookinto a BIOS update?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
random crashes tom.mullie Troubleshooting 14 November 23, 2008 06:20 AM
diablo 2 running poorly wierd high end pc mmmstew Gaming 8 July 14, 2008 02:22 PM
New computer, new crashes Asspigeon Troubleshooting 48 October 14, 2007 05:48 PM
Wierd CPUZ readings... Babrbarossa Troubleshooting 1 June 5, 2007 02:35 AM