Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   HELP ME! Before i waste everything! (http://www.hardwarecanucks.com/forum/troubleshooting/1385-help-me-before-i-waste-everything.html)

Patriote May 25, 2007 07:18 AM

HELP ME! Before i waste everything!
 
Alright... Now having some probs. Initial boot with my new case and watercooling build ( http://www.hardwarecanucks.com/cooli...mm-u2-ufo.html ) was yesterday morning... Everything powered up fine but no post! No boot screen! I know it's not a graphic problem or anything related to the screen because i don't even see the mouse and keyboard lights getting on after i powered the system up. So, it has to be something around the mobo, CPU, RAM and or PSU.

I have hooked everything on my desk, out of the case, with another PSU, only 1 GPU (X1900XTX) and with stock CPU cooler. And still no post! Tried to remove the ram stick 1 by 1 to see if one was dead (I had the same prob a few months back, comp not posting... and it was because of a dead RAM stick...) but still nothing! F***!

After about 2 mins the CPU fan stops spinning ? WTHeck ? Like i said, i don't even see the lights of the mouse and keyboard lightining up. So, that means that it's not related to Graphic cards or monitor right ? Also, 5 sec after i booted up, the HDD seems to not be reading anymore. I can't ear the ''Crrrrr'' sound anymore.

So, that leave me 2 possible reasons why the comp isn't posting. Either the CPU is dead, maybe i crushed it...applying too much pressure on it with the FuZion WB ? Would the comp even boot if it would be the case ? Or the mobo has something somewhere not working... I did mounted a new (quite heavy) NB heatsink on it while i was working on my watercooling. Could i have crushed the NB core ? and would the comp even boot ?

What really sucks more is that im totaly clueless on what hardware is deffective... and sent my last E6400 a few days... So, i can't try with another CPU. As for the mobo... well i don't have any others...

What a pain in the ... If anybody can help me out finding what the heck is wrong here i'd apreciate a lot.

I might try to switch my X1900XTX for my X1950CF to see if anything comes up on the screen but i doubt it would change anything. If it really was a graphic card related problem, i would see the light of the mouse and keyboard powering up sometime after i booted, right ?

HELP ME! LOL

Thanks!

Patriote May 25, 2007 07:36 AM

Well, i just switched my X1900XTX for my X1950CF to see if anything would change and still... not post. Im really starting to think that it's the motherboard. I can ear the HDD searching, at least doing noise, for a few sec (3-4) after i boot. Then it stops. And about 2 mins after i booted, the CPU fan stops spinning WTH ?

I might have a good friend that i could send him my RAM sticks and CPU so he could test them out and see if those are working. If so, then it's the motheboard for sure. I tried with a diff PSU, 2 different cards, different HDD, hell different power buttons and SATA cables. Im so clueless...

Gav May 25, 2007 07:44 AM

Ya, without spare parts to swap in/out it's hard to say but my guess is that it's a bad motherboard as the odds of a bad cpu are very low.:sad:

Eldonko May 25, 2007 07:48 AM

My bet is a ram issue, maybe the board does not supply enough default vdimm to post. Try:

1) Try reseating all of your hardware, mem, gpu, cou, etc.
2) Clear CMOS, try booting with 1 stick of mem, and try both of em. Test again with a lower voltage ram stick if you have one.
3) Check for anything that could be shorting the system out.
4) Triple check everything is connected properly.

Babrbarossa May 25, 2007 07:58 AM

Yeah- I might be worried about something shorting it out somewhere....mabe check that NB cooler to make sure there's nothing touching anything bad there.
Are there any rear brackets on any of your wbs?

Patriote May 25, 2007 08:34 AM

Thanks for the replies guys. I just had a long chat with a good frined that says that it's probably the ram. But then if it's the ram, then i also have a mobo problem. That would mean that 3 different kit got killed into this mobo!

We chated about maybe the CPU being the prob but ended up with a : it coudn't be the prob. That friend run phase change untis and he apply a lot of pressure on his CPUs. Mine is lapped but not naked. So, i probably didn't crushed it. And anyway, when i hooked everything out of the case and hooked the stock CPU cooler, i cleaned the CPU and everything seemed fine. So, like 90% sure it's not the CPU. Now, i tried 2 different cards in there and neither would make the comp to boot. And i doubt i killed both of my X19s that survived to so much things...lol I have a 8800GTX that arrived yesterday but i don't feel save to try it into that mobo at all.

That leave me the RAM or mobo prob. Ram prob ? Yeah maybe. I had the same exact problem ( Comp not showing post screen and fan stopping spinning after 2 mins...) with my first DOA ram kit from NCIX.com which was a Team Xtreem PC2-6400. I rmaed it and got new kit a week later. This one survived for a week. Then same thing... Even worse... sometimes it would boot into windows and sometime it would freeze while loading windows. At the end, the comp woudn't post at all. Then Rmaed... and got that current ram kit i have. And it's in there since a few months without probs. since a month or 2 i am running it a 800Mhz thought with 2.1V ... I know it could run at 1.9-2.0v but i just wanted to make sure and anyway, the recommended voltage is 2.0v - 2.1v

But if i's the ram that is dead, which really seems the problem here, that means that i killed 3 different kit! 1 DOA, and 2 that slowy died in my hands... Mobo prob here surely.

And if, for some resons, it's the mobo that has a prob, then to be sure of it, i have to test out each and all of the other hardware to see if it's really the mobo that is dead. I might have a friend that i could send him my ram kit and CPU so he could test them out. Then, if those are working, it's a mobo prob for sure. Buying a new mobo for sure..

Eldonko:

Yeah that could be the prob of my mobo.

1) I did that a few times. I hooked everything off the mobo to be able to remove the mob tray off my case. Then i let the mobo tray on my desk and re-hooked evrything back. my X1900XTX only, i re-sit the ram stick, i removed the CPU, clean it, applied some AS5, hooked it back onto the mobo and hooked the stock CPU cooler on it. Also, i removed my NB heatsink, checked if it was doing good contact, it was, i hooked it back etc... Then, i pluged all cables from another PSU, an Hyper Type-R 580W, pluged another sata2 cable with a random 80GB HDD...Even if it does not have windows installed on it, that HDD should make the comp to post... Um... what else, oh eyah, i used my Satcker power button and thats about it. Tried a lot of different stuff... and still, no post!
2) I haven't tried to clear CMOS. Thats a good idea. Ill try that. But i did tried each of ram stick seperately in different ram slots... Still no post!
3) Im looking at it and everything looks fine. Could it be my MM U2-UFO mobo tray ? My mobo is sitting on it...
4) I did that a lot of times.

Babr:

Ill chekc that too. But like i siad, i removed the NB cooler to see if it was doing good contact witht he NB core and it was. So, i would have noticed if something was touching it. Or maybe not. Ill chekc this out. Oh and no, i don't use a rear braket for the FuZion. This has been discussed a lot recently on Xtremesystems.org But i decided not to use one and to simply not compress the CPU block onto the CPU that much. The springs are far away to be completely compressed. And those who use rear braket compress them completely.

Patriote May 25, 2007 08:42 AM

CMOS cleared still... No post! Arrrggg!

Eldonko May 25, 2007 09:20 AM

Yeah you cant really crush a cpu with a IHS on it, even if it's lapped. My guess is still RAM, do you know default voltage of your board? Probably 1.8v or less which means a lot of D9 wont post. I have had the same issue but I have a 512 stick of fatbody to post with so I can ^^ voltage in bios and change back the mem. Also D9 is not as durable as people think. Ive killed loads of it even without abuse…

Patriote May 25, 2007 09:37 AM

Quote:

Originally Posted by Eldonko (Post 10165)
Yeah you cant really crush a cpu with a IHS on it, even if it's lapped. My guess is still RAM, do you know default voltage of your board? Probably 1.8v or less which means a lot of D9 wont post. I have had the same issue but I have a 512 stick of fatbody to post with so I can ^^ voltage in bios and change back the mem. Also D9 is not as durable as people think. Ive killed loads of it even without abuse…

Yeah it looks like it isn't. Im currently trying something my good friend recommended.

Unplug all power cables from mobo, move jumper to clear CMOS, remove battery, short terminal that touche to the battery on mobo, remove ram sticks, wait 30 mins, move back jumper, put back battery and then ill try each ram sticks one at a time into each mobo slots starting by the furthest slot next to the CPU. And that with both stick. If still not working, then ill get at my local store some Xtremely cheap 512mb stick, ill try it to see if it works. If it does, ill RMA to NCIX.com my ram kit, and while im there, ill get a new mobo. 3 ram kit dying in a few month intot hat mobo ? There is a problem for sure... If even with new ram stick it's not working, then we'll look into other stuff that can cause this.

Such a waste of time. I should be typing on my new comp with that huge cube sitting right next to me! Instead, im on a stupid dell crappy Intel celeron 2.6Ghz with 256MB or ram...lol Pathetic. But at least i can post!

Eldonko May 25, 2007 10:05 AM

Heh, you will get it workin bro, dont worry. Just think how much happier you will be after the problems... :) :D


All times are GMT -7. The time now is 10:43 AM.