Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 28, 2008, 12:13 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default I am really frustrated computer crashes on boot

Attempting to fix a minior problem that didn't even need to be fixed i broke my computer.

Here are the things I did:

Turned on the computer and forgot to plug in the cpu power cable more then once.
Turned on the computer and forgot to put the cmos jumper back on.
Started the computer and didn't put the jumper that controles if the keyboard can turn on the computer or not.
Lost two jumpers in between the perallel and serial/vga ports.

Could any of these cause the random boot crashes? Also I reseted the CMOS with no luck.
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #2 (permalink)  
Old December 28, 2008, 12:18 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

Here is another symtom everytime I turn on the computer the crash gets closer and closer until it crashes right after i hit the button to turn it on. If I unplug it and leave it for a while then it startes crashing from the end of the boot again.
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #3 (permalink)  
Old December 28, 2008, 12:19 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,455

My System Specs

Default

you say that you are " Attempting to fix a minor problem" what is the minor problem or what happens when you are trying to boot.
Myself I always write everything down and paper ( checklist) because I usually forget something, Murphy Loves me and thinks hes my bestest friend. :)


Edit are there any beeps if so how many
Reply With Quote
  #4 (permalink)  
Old December 28, 2008, 12:24 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

The minor problem was the left speaker on my headphones and monitor don't put out sound because i was missing a jumper on my sound pin area thing:P (it was missing because i lost the pin for some important power jumper thing so i used this one then i lost this one because it again fell)
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #5 (permalink)  
Old December 28, 2008, 12:35 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,455

My System Specs

Default

Quote:
Originally Posted by andynerd View Post
The minor problem was the left speaker on my headphones and monitor don't put out sound because i was missing a jumper on my sound pin area thing:P (it was missing because i lost the pin for some important power jumper thing so i used this one then i lost this one because it again fell)
hmm are you sure thats what it was or was it just a speaker or plugin, wire malfunction I always use head phones and I go through about 5 sets a year it usually starts out with one side stops working so I wiggle the speaker wire from the plugin to the head phone and 99% of the time I find a internal speaker wire problem si I cut the wiore and rewire it this usuall lasts for about a month before the plug it self fail so I end up buying new head phones lol.
I would think that if you were missing a jumper for the sound that all the sound would fail not just one side
Reply With Quote
  #6 (permalink)  
Old December 28, 2008, 12:49 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

sound isn't the main problem here and i know the headphones work because they work on my other computer but thats not the problem, the problem is right now the computer is back to the way i got it and still it is having the same problem!
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #7 (permalink)  
Old December 28, 2008, 12:58 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

is it possible i burnt out my mobo?
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #8 (permalink)  
Old December 28, 2008, 01:04 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,455

My System Specs

Default

maybe try and uninstall reinstall the drivers for your soundcard or on board sound
Reply With Quote
  #9 (permalink)  
Old December 28, 2008, 01:09 PM
andynerd's Avatar
MVP
 
Join Date: Jul 2008
Posts: 365
Default

\people stop with the sound issue my computer crashes at boot thats the problem!!!
__________________
"let the geek be with you"
Specs: Asus G74SX
Reply With Quote
  #10 (permalink)  
Old December 28, 2008, 02:00 PM
Hall Of Fame
 
Join Date: Jul 2008
Location: Canada
Posts: 1,221

My System Specs

Default

I gave an answer to a very similar thread here
could i burn out my mobo by....?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Boot settings (Bootsect.bak/Boot directory) installed to another HDD? chouchou Troubleshooting 7 December 21, 2008 08:46 PM
random crashes tom.mullie Troubleshooting 14 November 23, 2008 07:20 AM
Weird crashes when watching streaming video... iv:xx Troubleshooting 2 October 9, 2008 05:43 PM
New computer, new crashes Asspigeon Troubleshooting 48 October 14, 2007 06:48 PM
Growl!!! BF2142 Crashes in VISTA CMetaphor Gaming 5 June 6, 2007 11:42 AM