Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 27, 2008, 08:06 AM
Top Prospect
 
Join Date: Dec 2008
Posts: 76
Default 7F bios error and no graphic output

Hey everyone,

I just finished putting together my first pc, it is intended to be a gaming pc. However, upon booting it up for the first time, i got no picture on the screen, and my monitor ( A Benq 17 inch) cited that it had no input. Furthermore, the bios indicator posted a 7F, which means a post error, waiting for user input. I switched monitors, but to no avail.

My system:
Intel Core 2 Duo E8500
Motherboard: XFX 780i tri SLI
Graphic card: EVGA 9800 GTX+ Superclocked edition
Power supply 750W corsair

Any help would be much appreciated!

Wolf
Reply With Quote
  #2 (permalink)  
Old December 27, 2008, 08:25 AM
Top Prospect
 
Join Date: Dec 2008
Posts: 76
Default

Ok, just a quick update. After reading some advice posted on another forum, I tried pressing F1 which brought the post code to FF which is the Boot code. So that seems to be working fine however i still don't have any video input/output.
Reply With Quote
  #3 (permalink)  
Old December 27, 2008, 09:13 AM
Top Prospect
 
Join Date: Dec 2008
Posts: 76
Default

Yes, Yet another update. So I took out the card, cleaned the contacts, and presto! It's working fine, and I'm booting into windows as we speak.
Reply With Quote
  #4 (permalink)  
Old December 27, 2008, 09:21 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,598
Default

FYI there is a edit button..
Reply With Quote
  #5 (permalink)  
Old December 27, 2008, 09:31 AM
Top Prospect
 
Join Date: Dec 2008
Posts: 76
Default

Oh ya, missed that one. Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
LF-Cheap ATI video card that can output sound through HDMI. Gunner86 Buy/Sell & Trade 9 November 2, 2008 05:19 PM
tv output Tazer-[X] Video Cards 1 August 17, 2008 11:51 PM
Updating BIOS on GA-EP45-DS3L failed, how to access back up BIOS? Kayen Troubleshooting 5 August 7, 2008 06:31 PM
Asus 8800GT output to telviesion issue rob123 Troubleshooting 0 June 1, 2008 03:05 PM
No DVI output? Mibs Troubleshooting 9 September 30, 2007 08:42 AM