Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 24, 2008, 12:50 PM
Rookie
 
Join Date: Dec 2008
Posts: 21
Default Computer problem

Hi, I just got my new set-up
but when I turn it up, it run for 1sec then turn off, then run again
and I have no signal coming out of the screen

can anyone help me??

Thanks
Reply With Quote
  #2 (permalink)  
Old December 24, 2008, 12:57 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,456

My System Specs

Default

I think that you need to Add some Details like when your system consists of and is it actually booting, are there any beeps if so how many? off the top of my head ( and this is a complete Guess) would be no power connected to your graphic card but like I said this is a complete guess
Reply With Quote
  #3 (permalink)  
Old December 24, 2008, 01:04 PM
Rookie
 
Join Date: Dec 2008
Posts: 21
Default

it beeps when the computer boot, theres no beeps when the computer tune off it self

the graphic card is been connected, and the fan is working

Thanks
Reply With Quote
  #4 (permalink)  
Old December 24, 2008, 04:23 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

Quote:
Originally Posted by Kyure View Post
it beeps when the computer boot, theres no beeps when the computer tune off it self

the graphic card is been connected, and the fan is working

Thanks
1 beep is normal

Anymore and something is up.
Reply With Quote
  #5 (permalink)  
Old December 24, 2008, 04:34 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,456

My System Specs

Default

need to know what else you have what type of mother board Graphics card, ram ,CPU ,Operating system, the more information you can give the more we could possibly help you with your ( computer) problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro help needed: Weird computer problem!!! Ironmonk Troubleshooting 25 October 17, 2008 02:22 PM
Lock Computer Problem Mars O/S's, Drivers & General Software 2 July 18, 2008 04:44 AM
Computer booting problem Hillsdale Storage 8 June 5, 2008 01:53 PM
Odd Problem with new computer SKYMTL Troubleshooting 10 October 13, 2007 08:03 PM
New Computer darksideleader CPU's and Motherboards 10 August 1, 2007 12:59 PM