Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 8, 2008, 11:06 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default video card temp problem

when i got up today and turned my computer on my 9800gx2 temps were a little off and by that i mean gpu2 is running at 82c idle and gpu1 is at 60c and 60c would be normal for both give or take a few for room temp.. any thoughts on what this could be.
Reply With Quote
  #2 (permalink)  
Old December 9, 2008, 01:14 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,605
Default

Those are considerably warm especially that 82 celcius.

I suggest get some better air cooling in your case and get some air flow happening.
Reply With Quote
  #3 (permalink)  
Old December 9, 2008, 06:03 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,066

My System Specs

Default

Do these Cards have an Integrated Fan onboard? If so then I would check to make sure they are working properly first above anything else. I know this happened on a 2600XT card I had from ATI, everything ran 43 Degrees until the Fan Quit on it , and then on booting I was in the high 70's at idle.


Check that first and then if that doesnt' solve the issue , like Ena said, get some more cooling/ air circulation happening in that area, might be a hot spot inside your comp that needs to be addressed.

Good Luck,

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #4 (permalink)  
Old December 9, 2008, 08:15 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default

sorry for the late reply but i was sleeping then went to work. the card is clean, almost spotless for dust. airflow is not the problem. i have a antec 1200 with a fan sucking all the air out from the card. i pulled the heat sync off the card and reaply thermal compound and now it is back the regular temps. so im hoping it will last till i can find a waterblock.
Reply With Quote
  #5 (permalink)  
Old December 10, 2008, 04:28 AM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,938
Default

Glad you fixed it.
__________________
Intel Xeon E3110 @ 3.0ghz
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 4gb DDR2 @ 1066 5-5-5-15 2.05v
OCZ 600W GameXstream
Seagate 7200.11 500gb
Seagate 7200.10 320gb
Antec Spot Cool
Logitech X-230
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.


Last edited by Dashock; December 10, 2008 at 01:48 PM.
Reply With Quote
  #6 (permalink)  
Old December 10, 2008, 05:31 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,066

My System Specs

Default

Factory defect perhaps of TIM. Maybe needed a few thermal cycles to become obvious.
Glad that you solved that problem for now.

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Video Card/Sound Card/Hard drive - Look here if u gotz some ! Flintblade Buy/Sell & Trade 4 December 4, 2008 09:27 PM
textures changing in game, freezing - video card problem? tsincaat Troubleshooting 7 November 3, 2008 01:04 PM
WTB PCI-E Video card with Video out Taichan Buy/Sell & Trade 0 June 9, 2008 08:17 PM
CPU Temp, a problem? Galaad97 Troubleshooting 7 April 4, 2008 04:57 AM
What do your video cards temp while just playing singleplayer COD4..... ? Canadianguy Gaming 12 March 9, 2008 10:38 AM