Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 25, 2008, 09:54 PM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default Samsung Spinpoint F1 1TB Making Lots of Noise

Wow,
Just noticed right now, when i copy alot of files my hdd makes alot of noise. And its annoying. Then after for a while every 10 seconds ish it makes the same noise. Also when i boot up my computer i hear it quite loudly. this never used to happen though. Is it because its mounted vertically? I dunno kinda worried. its an expensive drive and i have alot of important stuff on it.

wth... the sound just stopped.... Now im uber creeped out. Am i just being paranoid? Im gonna run seatools tomorrow just in case. S.M.A.R.T says its in 90% Performance 90% Fitness. But its not as reliable as i would like
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay


Last edited by arekieh; November 25, 2008 at 10:00 PM.
Reply With Quote
  #2 (permalink)  
Old November 26, 2008, 05:53 AM
misterd's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Charlottetown, P.E.I.
Posts: 608
Default

I would run the current SAMSUNG test on it if you want an accurate reading of it's health. My F1 is buried away so i can't tell you if it's making noise. Good luck.

http://org.downloadcenter.samsung.co..._ROM_Drive.iso
__________________
#hardwarecanucks on irc.freenode.net
fiat justitia ruat caelum

Reply With Quote
  #3 (permalink)  
Old November 26, 2008, 06:43 AM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default

thanks i will try that tonight.
Much appreciated
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay

Reply With Quote
  #4 (permalink)  
Old November 27, 2008, 07:16 PM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default

still making the noise. Burning ESTool right now to test it.
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay

Reply With Quote
Reply


Thread Tools
Display Modes