Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 23, 2008, 12:07 AM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default Good News and Bad News. need some advice.

Alright guys,
After asking about wether or not i should run my gpu in the 4x slot, i also figured out my gpu was 20C hotter in the 4x slot because it was right at the bottom of the T-Bar of my P182 :(. Also my cod4 fps was down by almost 1/2. Anyways, so i just switched it back to my 16x slot. The reason i wanted to switch is was because i installed an OCZ XTC ram cooler, mostly for the bling factor. However, that was stopping me from using my 16x slot, and also from doing push/pull on my TRUE. The good news is that i just reinstalled my 4870 in the 16x slot, and put dual antec tricools on my TRUE. The bad news is will it last? lol. Basically, the OCZ XTC is hanging off of one clip. It has too Metal bars that hang onto the ram clips. only one of them is on on the top. Its also installed all the way to the right so i can push pull on my TRUE. Thats not really what im worred about. Im worred about my GPU. The clearance between the ram cooler and the back of the GPU is less then 1mm on one side, and about 1.5mm on the other side (My gpu pcb curves abit because of my Battleaxe) My question is, if the xtc fully touches the back of the gpu, can it connect two different areas and somehow short circuit the card causing lots of damage?

Thanks alot (pics below: sorry for the bad quality, cant find my camera, using my brothers laptop webcam)

P.S. Forgot some of the good news. Temps dropped 3C after doing Push Pull on my TRUE :)







P.S. #2: and is 64C Bad load temps for my cpu? Im at 1.42v 3.6ghz, at this voltage i can hit 3.9, i need 1.48 to hit 4.1
and what about 58C on my 4870?(LOAD)
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay


Last edited by arekieh; November 23, 2008 at 12:17 AM.
Reply With Quote
  #2 (permalink)  
Old November 23, 2008, 12:41 AM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default

Holy Crap, I posted this on OCN as well. And some ppl came up with a solutiion for me.

I had the Push Pull on my TRUE backwards comapred to my case :/ LOL. W/e that is now fixed. I also put some electrical tape on the bottom of the XTC just in case. And now my Idle temps are 40C (5C lower) and load is 63C (7C lower, which i still cant believe)
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay

Reply With Quote
  #3 (permalink)  
Old November 23, 2008, 12:55 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,657
Default

Your pics is how your supposed to have the true 120 setup.

And yes your fans were/are on backwards.

bars = airflow
Reply With Quote
  #4 (permalink)  
Old November 23, 2008, 01:22 AM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,593
Default

Quote:
Originally Posted by arekieh View Post
Holy Crap, I posted this on OCN as well. And some ppl came up with a solutiion for me.

I had the Push Pull on my TRUE backwards comapred to my case :/ LOL. W/e that is now fixed. I also put some electrical tape on the bottom of the XTC just in case. And now my Idle temps are 40C (5C lower) and load is 63C (7C lower, which i still cant believe)
As long as you have some sort of insulation between the XTC and the video card(such as electrical tape), its fine. Nothing should ever short with an insulator in between.

Last edited by Chilly; November 23, 2008 at 01:36 AM.
Reply With Quote
  #5 (permalink)  
Old November 23, 2008, 02:13 AM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default

Quote:
Originally Posted by Chilly View Post
As long as you have some sort of insulation between the XTC and the video card(such as electrical tape), its fine. Nothing should ever short with an insulator in between.
Ya i was scared before, i didnt have any tape or anything in between wasnt sure if it was possible to short, didnt really think of electrical tape until someone suggested it on OCN.

Quote:
Originally Posted by enaberif View Post
Your pics is how your supposed to have the true 120 setup.

And yes your fans were/are on backwards.

bars = airflow
What do u mean? The fans should be that way? But the way they are in the picks airflow goes this way -->. my 120mm case fan goes <--- that way. i flipped the TRUE fans, now all 3 fans in a row goe <---- that way


Edit* And are my temps decent? ?

Thanks alot guys
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay

Reply With Quote
  #6 (permalink)  
Old November 23, 2008, 02:19 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,657
Default

airflow is always front to back.

and when you look at a fan the support bars = air flow.
Reply With Quote
  #7 (permalink)  
Old November 23, 2008, 03:08 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Maybe this helps clarify things a little.

Loving the noctuas
Attached Images
 
Reply With Quote
  #8 (permalink)  
Old November 23, 2008, 10:24 AM
arekieh's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Edmonton
Posts: 819
Default

So in the pictures i did have it wrong right? In the pictures airflow was going --->. But my case exhaust was going <--- that way. I flipped them last night after the pictures, and my temps dropped a ton
__________________
Mobo: Asus P6T Deluxe | CPU: i7 940 | Ram: 3x2 GB | HSF: CM V8 | GPU: HD 6950 | PSU: PCP&C 750W | ]HDD: WD 500gb x3, 120GB Vertex 2 | Case: Antec 1200 | Monitor: 3x Asus VE247H | OS: Win7 Ultimate x64
My Trading Rep:
HWC
OCN
Heat
Ebay

Reply With Quote
Reply


Thread Tools
Display Modes