Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Memtest + ??? (http://www.hardwarecanucks.com/forum/troubleshooting/11836-memtest.html)

crazyhorsejohnny November 15, 2008 03:38 PM

Memtest + ???
 
I might have a bad stick GSkill 8000cl5d. An error in prime95 after 2hrs 41min and when I tried again it froze just under 2 hrs. All temps are good. Tried each sick separately alone in slot 1 and no errors in Memtest. Can I boot up with one stick in slot 3? wnat to make sure there's not a problem with that slot.

sswilson November 15, 2008 03:42 PM

Easy enough to find out.... :)

My experience has been that most prime errors +20 minutes usually require a slight bump to Vcore, except when it freezes, and then it's usually a slight bump to northbridge voltages.

crazyhorsejohnny November 15, 2008 04:16 PM

I forgot to mention that everything is stock.

HX520, E7200,G.Skill F2-8000CL5D-4GBPQ, Powercolour 4670 512MB

I'll try both sticks alone in slot 3 and then go from there.

crazyhorsejohnny November 15, 2008 05:57 PM

Quote:

Originally Posted by sswilson (Post 112774)
Easy enough to find out.... :)

My experience has been that most prime errors +20 minutes usually require a slight bump to Vcore, except when it freezes, and then it's usually a slight bump to northbridge voltages.


Even if I'm not overclocking?

SugarJ November 15, 2008 10:51 PM

Did you raise your ram voltage up to 2.0 or 2.1 volts? I found my Gskills needed 2.0V+ to run properly.

crazyhorsejohnny November 16, 2008 06:25 AM

Ok now I think there's no problem with the memory sticks or slot1 and slot3 on the board. I tested both sticks alone in each slot and then together and every test passed Memtest hickup free. So I decided to do another prime25 run and 4hrs into it one thread had an illegal sumout error while the other continued. So like suggested I wonder if bumping voltage would solve my problem. Here's what it looks like:

CPU 1.176
DDR2 1.872
NB/SB 1.096
FSB 1.12

So I bumped the CPU up 0.050 and the memory 0.200.

Is that ok?

crazyhorsejohnny November 16, 2008 07:40 AM

Well that didn't help. It "froze" just a few minutes in. I'm going to try and bump up the voltage on only the memory.

BTW, CPU is E7200

sswilson November 16, 2008 07:50 AM

If it's freezing try bumping your NB / FSB voltage a notch or two. That said... if everything is at stock the only voltage bump you should have to do would be memory to bring it into manufacturer's specs.

crazyhorsejohnny November 16, 2008 12:43 PM

Have the G.Skills at the recommended voltage and bumped NB/SB a notch and so far so good with Prime95.

3oh6 November 16, 2008 01:24 PM

you also haven't mentioned anything about the motherboard you are using. in order for educated suggestion on the setup, we need to know the setup.


All times are GMT -7. The time now is 06:16 AM.