Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 8, 2008, 03:46 PM
Phaddie's Avatar
Top Prospect
 
Join Date: Oct 2008
Posts: 68
Default FYI and Question

Hey Guys,
Just did an upgrade to my system. New MB,CPU,MEM,GPU,CASE everything other than my hdd's and my DVD-Rom. When I was installing Vista 64bit I kept getting an error msg. It either said unable to locate file install.nwm(sothing like that) or it would not read my RAID drivers properly. I assumed it was a bad burn of the V-Lite disc, so I even tried with the original Windows DVD and still same thing. Then I was thinking that I had a scrathed windows disc, so I downloaded an image file burnth that and same error. I was stuck..

Searching online got me nowhere the error code I was getting was a generic data missing code from what I could see. I was just about to go buy a new dvd drive when I decided to change the cable. I was still using the original IDE cable from my old system. So I installed the cable that came with my new MB and viola! It worked no problem!! I then noticed that the cable that I took out seemed to have WAY less wires?? Has there been a change in IDE cables? Or was my old cable just bad?

Phad.
__________________
ASUS P8-Z68-v PRO, INTEL 2600K @ 4.4 ghz, ZOTAC GTX-580, Lian Li Armour Suit PC-P80, OCZ GamerXStream 700W, Nuctua NH-D14, MUSHKIN 996995, 2TB Caviar Black, 1TB Caviar Black, 120GB Vertex 3, SAMSUNG 245T
Reply With Quote
  #2 (permalink)  
Old November 8, 2008, 04:41 PM
NyteOwl's Avatar
Allstar
 
Join Date: Aug 2008
Location: Nova Scotia
Posts: 905
Default

Virtually all the newer (last 5 years?) IDE PATA controllers are ATA-133 UDMA comaptible and use an 80 conductor cable. The extra wires are grounds and are placed between the signal wires to help reduce crosstalk/intermodulation interference on the cable.

That said it may just have been time for a new cable
__________________
Obsolescence is just a lack of imagination.
Reply With Quote
  #3 (permalink)  
Old November 8, 2008, 11:10 PM
Phaddie's Avatar
Top Prospect
 
Join Date: Oct 2008
Posts: 68
Default

Indeed it was.. LOL... Thanx for the info!!!
__________________
ASUS P8-Z68-v PRO, INTEL 2600K @ 4.4 ghz, ZOTAC GTX-580, Lian Li Armour Suit PC-P80, OCZ GamerXStream 700W, Nuctua NH-D14, MUSHKIN 996995, 2TB Caviar Black, 1TB Caviar Black, 120GB Vertex 3, SAMSUNG 245T
Reply With Quote
Reply


Thread Tools
Display Modes