Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Troubleshooting (http://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Computer Will Post but can't get in any OS MODE (http://www.hardwarecanucks.com/forum/troubleshooting/11619-computer-will-post-but-cant-get-any-os-mode.html)

v0maru November 8, 2008 02:00 PM

Computer Will Post but can't get in any OS MODE
 
OK computer can post but keeps rebooting itself when it tries to get into an OS mode

I tried pulling out battery already
any one can help??

Windows Xp ... SP2

sswilson November 8, 2008 02:21 PM

Do you have access to another computer with a burner on it? If so, download UBCD Ultimate Boot CD - Overview make a boot cd from the .iso and run memtest. If it will post, but won't boot into your OS it could be memory going bad.

Did you recently do an update or install of some form? It might also just be a pooched OS install.

v0maru November 8, 2008 02:50 PM

Thankyou i'll try that..
apparently it was a virus i believe
he rebooted the computer and now it keeps rebooting once it tries to get into OS
I believe it's virus but can it corrupt the harddrive to the point where i can't boot from CD
because im trying to boot it with a window CD

sswilson November 8, 2008 02:54 PM

Do you have your bios set to boot from the CD first?

v0maru November 8, 2008 03:04 PM

yes,,

sswilson November 8, 2008 03:10 PM

Then a virus shouldn't prevent the windows CD from booting.

Run memtest off of the UBCD disk and see if you've got a memory problem.

v0maru November 9, 2008 12:54 AM

i still can't get boot up with a cd
it just keeps rebooting
hardware problem??
weird tho .. consider it has been fine for over half a year

kirk_d November 9, 2008 01:52 AM

Can you actually get into the bios?

Pull the plug, check all mobo connections, especially the power on and reset
Check your power and reset buttons as one might be stuck on. Inspect all components
for any signs of a short, like a hotspot. Is the fan on your psu spinning? CPU heatsink still mounted properly; ie: a mount busted!

Reset your cmos jumper while your doing all this, properly grounded of coarse

Sounds like a voltage sensor or temp sensor tripping the safety to me

sswilson November 9, 2008 06:53 AM

Unplug your hard drive and see if it will boot onto the CD.

SugarJ November 9, 2008 09:59 AM

I had a similar problem with a friend's machine. Turned out to be a dying PSU. It would turn on, then die any time it tried to access the CD or HDD. Try another PSU if you can.


All times are GMT -7. The time now is 10:36 AM.