Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 9, 2008, 01:02 PM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

I actually had this happen to me the other day, computer was doin something wierd, so after some half hearted trouble shooting i decided to reformat...
After popping in my windows disk, it worked fine, did the first reboot, few mins later it BSODs... then after that, i couldnt boot into the disk anymore. Was very weird because my computer was running just fine before i reformatted... I tried everything, Cmos resets, stripped the unit of all but essential hardware, swapped out the ram... nothing worked. Then on a whim i tried disableing all but one core in the bios, and strangly it started working fine... i havnt rebooted since to see if i could make it work again yet, i should do that today. running with one core sucks.
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
Reply


Thread Tools
Display Modes