Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 23, 2008, 11:28 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default viewsonic drivers + vista 64= not working

unlike previous winxp x64


i just can't install many e70, e70f, g220f and p225f drivers on vista...




how can i fix it?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #2 (permalink)  
Old October 23, 2008, 11:39 PM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

Get the monitor drivers from the website, do not use the ones on the cd:
ViewSonic: Support: Drivers & Utilities: Results

Try this one: Standard_Monitor_Driver_Signed_Vista_x64
And if it doesn't work, use this one: Standard_Monitor_Driver_Unsigned_Windows_x64

__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #3 (permalink)  
Old October 23, 2008, 11:54 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

i dont have cd... i mean its used... nobody keep goodies...

i did download both from viewsonic (and some 3rd party)... and their drivers are not working...

note: signed is only for LCD... unsigned is for both LCD and CRT...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #4 (permalink)  
Old October 24, 2008, 01:21 AM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

Quote:
Originally Posted by CTA View Post
note: signed is only for LCD... unsigned is for both LCD and CRT...
Is your monitor a crt? I didn't look up the type. If so, its possible that it is just a plug and play monitor and your not going to find a driver for it (at least not for Vista since it works without the driver). Most people who use vista 64 would have an lcd, so I dont think they would bother to make drivers for it.

The reason they had drivers for XP64 is that CRTs were much more common then.
__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #5 (permalink)  
Old October 24, 2008, 01:53 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

of course i use crt...

actually i want to install driver to show accurate color (icm)... i only can change icm in display property for temporary solution...


64 bits should be working on both vista and xp 64... O_O
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #6 (permalink)  
Old October 24, 2008, 02:07 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Quote:
Originally Posted by CTA View Post
of course i use crt...

actually i want to install driver to show accurate color (icm)... i only can change icm in display property for temporary solution...


64 bits should be working on both vista and xp 64... O_O
Wrong.

Vista dumped drivers for a bunch of old obsolete hardware that is rarely used.
Reply With Quote
  #7 (permalink)  
Old October 24, 2008, 08:16 AM
yamawho's Avatar
Allstar
 
Join Date: Jul 2008
Location: Rosemere, Qc, Canada
Posts: 860
Default

Although I didn't spend much time on this, no Viewsonic drivers worked for me on crt models P75f and P90f on Vista 64bit.
Reply With Quote
Reply


Thread Tools
Display Modes