Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 19, 2008, 04:27 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,053

My System Specs

Default .DLL prob

was just installing a game and after hitting the install button on the splash screen i get this ......






anyone know how to fix this. i seen stuff other places when i went to look for the dll that said there was a hotfix on microsoft that fixes this prob but its for sp2 im runnin xp pro sp3
Reply With Quote
  #2 (permalink)  
Old October 19, 2008, 08:37 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,908
Default

What game?

Also, cool wallpaper.
Reply With Quote
  #3 (permalink)  
Old October 19, 2008, 09:10 AM
bushwhacker's Avatar
MVP
 
Join Date: May 2007
Location: Lake of the Woods
Posts: 286
Default

what does the message say????????????????
Reply With Quote
  #4 (permalink)  
Old October 19, 2008, 10:10 AM
cmac79's Avatar
Hall Of Fame
 
Join Date: Mar 2008
Location: Newfoundland
Posts: 1,053

My System Specs

Default

Quote:
Originally Posted by Squeetard View Post
What game?

Also, cool wallpaper.
Gears Of War and yea i love that wallpaper

the message says .....the system DLL user32.dll was relocated in memory.The application will not run properly.The relocation occuurred because the DLL C:\\WINDOWS\system32\SHELL32.dll occupied an address range reserved for Windows system DLLs. The vendor suppling the DLL should be contacted for a new DLL
Reply With Quote
  #5 (permalink)  
Old October 22, 2008, 06:46 AM
Mr. Gruntsworthy's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Courtice, ONT
Posts: 743
Default

...Isn't GoW for windows Vista?...
__________________
MAIN RIG:
Case: CoolerMaster HAF 932
CPU : Intel i7-5820K 6-core @ 3.3GHz
RAM : 32GB DDR4 2400MHz (G.SKILL Ripjaws)
HDD : Main: 240GB SSD SATA2 (Intel) Storage: 3TB SATA2 (WD Green) Backup: 500GB External USB (Hitatchi)
GFX : Gigabyte GTX 970 4GB
PSU : 750W Corsair Modular PSU
MoBo: Asus X99-A
View : Acer H213H 21.5" @ 1920 x 1080 + random 4:3 monitor

Level/Game Designer, Programmer
http://mikeseguin.webs.com/
Reply With Quote
  #6 (permalink)  
Old October 22, 2008, 08:35 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,245
Default

Please try the Hotfix:

Certain programs may not start, and you receive an error message on a computer that is running Windows XP Service Pack 2: "Illegal System DLL Relocation"

Let us know if it works.
Reply With Quote
Reply


Thread Tools
Display Modes