Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 13, 2008, 07:03 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Exclamation OCZ DDR2 PC2-8500 Reaper HPC Edition canot get it to run at 1066

dont have much of a clue about computer hardware or BIOS config. and I cant get my Reaper HPC Edition to run at 1066 like it should. Can anyone help me?

SYSTEM SPECS
  • Intel E8400
  • Asus P5Q-E
  • OCZ DDR2 PC2-8500 4G
  • EVGA 9800GTX+ SC
  • Silverstone 500W PSU
  • WINXP 32bit SP3
Reply With Quote
  #2 (permalink)  
Old October 13, 2008, 07:57 PM
Xilikon's Avatar
MVP
 
Join Date: Oct 2008
Location: Quebec City
Posts: 448
Default

Bumped the ram voltage ? some need to be set at 2.0-2.1 to reach that speed ?
__________________
Xilikon - Team 33

Proud to be [H]ard !
Reply With Quote
  #3 (permalink)  
Old October 13, 2008, 08:19 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Default

I got mine to 2.2 and still nothing
Reply With Quote
  #4 (permalink)  
Old October 13, 2008, 09:31 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

Are you getting 4GB with two 2GB sticks or four 1GB sticks?

Can you give some of your BIOS memory settings? Your memory latencies (primary timings especially), your memory controller settings (options like Static Read, Clock Twister, and Transaction Booster).
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #5 (permalink)  
Old October 13, 2008, 09:44 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Exclamation

I have 2X 2g sticks

Everything in BIOS is left to auto except for RAM voltage and simple things like boot drive slection and stuff like that
Reply With Quote
  #6 (permalink)  
Old October 14, 2008, 12:30 AM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

If you haven't done so already, set the memory voltage to 2.2V.

Take the DRAM Timing Control off "Auto", force the primary (the first four) settings as follows: 5-5-5-18. The secondary timings can be left on auto.

See if this helps. If not, go back into the BIOS, and force "Static Read Control" to Disabled, "ClockTwister" to Light, and (if you have it), "Transaction Booster" to Relax, with a setting of 0.

With luck, this might help things.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #7 (permalink)  
Old October 14, 2008, 06:18 PM
Banned
 
Join Date: Sep 2008
Location: Newfoundland
Posts: 267
Default

I got the clock up to 1200MHZ but the timing is stuck at 5-5-5-15 do you know how any stable settings for that speed thanks
Reply With Quote
  #8 (permalink)  
Old October 14, 2008, 06:53 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

Baring some miracle, the odds of that memory being able to run properly at 1200MHz without ridiculous voltage/cooling are pretty close to zero.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
Reply


Thread Tools
Display Modes