Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 8, 2008, 12:01 PM
Alwaysrun's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Qualicum Beach BC
Posts: 801

My System Specs

Default help with E8400 downclocking

Sorry for the newb question here people but I'm new to overclocking and I thought I'd start off by getting a true picture of what my CPU and FSB was doing but I can't seem to get a correct reading. Someone suggested I disable Speedstep and C1E in the bios as I've done but CPU-Z keeps saying I'm only running at 1.999Ghz and at 6x multiplier. I'm running Vista 32bit with SP1 and don't have any EPU software installed and I've set my Power option to High performance if that helps.
Name:  bios_adv1.jpg
Views: 268
Size:  96.0 KB
Name:  CPU-Z1.jpg
Views: 989
Size:  111.4 KB

All my hardware is listed in my sig. tia
Reply With Quote
  #2 (permalink)  
Old October 8, 2008, 12:15 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

turn off the c-state.
Reply With Quote
  #3 (permalink)  
Old October 8, 2008, 12:17 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,139

My System Specs

Default

And change the CPU ratio setting away from AUTO. Probably not affecting it, but might be.
Reply With Quote
  #4 (permalink)  
Old October 8, 2008, 01:51 PM
Alwaysrun's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Qualicum Beach BC
Posts: 801

My System Specs

Default

Quote:
Originally Posted by enaberif View Post
turn off the c-state.
Sweet that did the trick enaberif thanks so much.

Name:  CPU-Z2.jpg
Views: 386
Size:  41.6 KB
Reply With Quote
Reply


Thread Tools
Display Modes