Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 22, 2008, 01:14 PM
vulcan500rider's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 500

My System Specs

Default USB drive not showing up - no administrator rights

Hi guys!

I've got a bit of a PIA here. My USB drive doesn't get a drive letter assigned when I plug it into the computer I use when I work at the university. The drive works fine in my own computers, and I even get the icon for safe removal on the taskbar, but no drive letter assignment.

Normally, I'd just go to Administrative Tools - > disk management and assign it one, but I don't have those privileges on the system. Anyone know an easy way to get around those restrictions and assign it a letter? It's a bit of a pain to constantly have to email my work to myself so that I can take what I've done home with me.

I've posted this in the NCIX forums as well, but sometimes I don't get much response over there. Any help would be great!

Thanks!
Reply With Quote
  #2 (permalink)  
Old September 22, 2008, 01:21 PM
vulcan500rider's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 500

My System Specs

Default

Upon closer examination, it appears what is happening is that both the DVD drive and the USB key are being assigned E: Only one can use it, however, and apparently the DVD drive is claiming seniority.

That said, I still have no idea how to fix it...
Reply With Quote
  #3 (permalink)  
Old September 22, 2008, 02:15 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

control panel - administrative tools- computer management - disk management.

You'll see the drive in the right pane window, right click on it and choose 'change drive letter and path'.
Reply With Quote
  #4 (permalink)  
Old September 22, 2008, 02:42 PM
cwestwell's Avatar
Allstar
F@H
 
Join Date: May 2008
Location: NWT
Posts: 675
Default

Quote:
Originally Posted by Squeetard View Post
control panel - administrative tools- computer management - disk management.

You'll see the drive in the right pane window, right click on it and choose 'change drive letter and path'.

I second the motion


Motion passed
__________________
_______________________________________________

E8600 420x10 |Thermalright 120 Black | Maximus Formula | ATI 4870X2 | 4GB Buffalo FireStiX PC8500 | Corsair HX1000 | Lian Li V2010B | Vista Ultimate 64bit


Q6600 334x9 |Thermaltake Blu Orb | ASUS P5Q-PRO| ATI 2900XT | 6GB Corsair XMS2 PC6400 | Corsair HX520 | Lian Li V600B | Vista Home Premium 64bit

Reply With Quote
  #5 (permalink)  
Old September 22, 2008, 02:47 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

Quote:
Originally Posted by cwestwell View Post
I second the motion


Motion passed
Third but once your USB device gets a drive letter immediately change it to a letter down the chain.

Ever since the early days of DOS and cdrom's assigned as "D" if I only have 1 optical its ALWAYS "D" and then anything after can have whatever letter it wants.

May I ask why your optical is showing up as "E" not "D"?
Reply With Quote
  #6 (permalink)  
Old September 22, 2008, 08:38 PM
vulcan500rider's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 500

My System Specs

Default

Thanks for the replies, all. My first instinct was to do EXACTLY what you suggested. However, while I can open up administrative tools, and even computer management, the moment I click on disk management, I get a pop-up telling me that I don't have access rights to that, and it won't let me into it. Hence the need for a workaround.

The optical is being assigned E because there are two hard drives in the system, assigned C and D. The optical is then assigned E, and there are a bunch of network drives going from I-Z (not including all letters, but that's the range)

I wish I could just do things the easy way, but it's a university computer, and I've got pretty limited access rights. I'm going to try a program I found called USBDLM tomorrow and see if that works, but I'm not too hopeful.
Reply With Quote
  #7 (permalink)  
Old September 22, 2008, 09:06 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,261

My System Specs

Default

Quote:
Originally Posted by vulcan500rider View Post
Thanks for the replies, all. My first instinct was to do EXACTLY what you suggested. However, while I can open up administrative tools, and even computer management, the moment I click on disk management, I get a pop-up telling me that I don't have access rights to that, and it won't let me into it. Hence the need for a workaround.

The optical is being assigned E because there are two hard drives in the system, assigned C and D. The optical is then assigned E, and there are a bunch of network drives going from I-Z (not including all letters, but that's the range)

I wish I could just do things the easy way, but it's a university computer, and I've got pretty limited access rights. I'm going to try a program I found called USBDLM tomorrow and see if that works, but I'm not too hopeful.
Cant you just unplug your E dvdrom , boot, disk management, assign new letter, shutdown, rehook up your dvd, boot?
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #8 (permalink)  
Old September 22, 2008, 09:18 PM
vulcan500rider's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Regina, SK
Posts: 500

My System Specs

Default

That's a good question; I don't know if they've locked the cases or not. It also makes me wonder if I can't just disable the optical drive and have the USB drive show up...Hmm
Reply With Quote
  #9 (permalink)  
Old September 22, 2008, 11:07 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

That will work. Disable the other E drive in the bios.
Reply With Quote
  #10 (permalink)  
Old September 23, 2008, 12:29 AM
reaverclan's Avatar
MVP
 
Join Date: May 2007
Location: USA,CA
Posts: 443

My System Specs

Default

it sounds like hes trying to use like say a computer in a library, hence he probably cant get into the bios and probably shouldn't open it.
Reply With Quote
Reply


Thread Tools
Display Modes