Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 10, 2006, 10:40 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,244

My System Specs

Default News

We now have 2 sections named "News"

Site Announcements would work better IMO for the "forum news"
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #2 (permalink)  
Old December 10, 2006, 04:36 PM
Gav's Avatar
Gav Gav is offline
Administrator
F@H
 
Join Date: Oct 2006
Location: Canada
Posts: 1,341

My System Specs

Default

Quote:
Originally Posted by Supergrover View Post
We now have 2 sections named "News"

Site Announcements would work better IMO for the "forum news"
You pick up on everything.:D I hadn't got to it yet but it's fixed now.;)
Reply With Quote
  #3 (permalink)  
Old December 10, 2006, 04:58 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,244

My System Specs

Default

Hey NP man, quick links, calander, and the top buttons on the front page dont work for me in IE6
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #4 (permalink)  
Old December 10, 2006, 07:27 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,227

My System Specs

Default

The only one I'd find annoying (using ie7) is the fact that the search doesn't work for me unless I right click on it and open it in a new browser.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #5 (permalink)  
Old December 10, 2006, 10:05 PM
Gav's Avatar
Gav Gav is offline
Administrator
F@H
 
Join Date: Oct 2006
Location: Canada
Posts: 1,341

My System Specs

Default

Quote:
Originally Posted by Supergrover View Post
Hey NP man, quick links, calander, and the top buttons on the front page dont work for me in IE6
There are known problem with IE7 but IE6 should be ok. Anyone else having issues with IE6?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Man marries dog- and other odd canine news Babrbarossa Off Topic 3 March 8, 2008 10:00 AM
Breaking News! Rv770 Is On Its Way!! vertex112 Press Releases & Tech News 1 March 5, 2008 11:33 AM
Shadowmephs news Nov 30 Shadowmeph Press Releases & Tech News 2 November 30, 2007 04:17 PM
Tech News from the Onion Babrbarossa Reviews & Articles from the Web 0 February 14, 2007 07:19 AM