Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 15, 2015, 04:59 AM
Hall Of Fame
 
Join Date: Oct 2009
Location: Ontario
Posts: 1,018

My System Specs

Default Email notification for PM?

Noticed the past few PMs I've received since around 8pm yesterday haven't had an email come in to notify me.

Possible problem?
__________________

Reply With Quote
  #2 (permalink)  
Old June 15, 2015, 05:14 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,605
Default

Yup. We noticed this over the weekend. It could have something to do with the way our service provider (Amazon) handles access management. We're going to have to flip a few switches and toggle some knobs to get this working.
__________________
Reply With Quote
  #3 (permalink)  
Old June 17, 2015, 04:57 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 1,625

My System Specs

Default

Quote:
Originally Posted by SKYMTL View Post
We're going to have to flip a few switches and toggle some knobs to get this working.
Nice! Make sure you check the server hamster to make sure he's awake too! Tricky little fellows...
Reply With Quote
  #4 (permalink)  
Old June 17, 2015, 05:08 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,605
Default

Our server hamster is pretty awesome now. We got him from Amazon. ;)
__________________
Reply With Quote
  #5 (permalink)  
Old May 2, 2016, 06:48 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,540

My System Specs

Default

I found this thread because I was wondering if no email notifications on PMs was still an issue? I don't get my email notifications either. I have the appropriate check box in the user CP.
__________________
Fold for team #54196
Reply With Quote
  #6 (permalink)  
Old May 2, 2016, 08:08 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,712

My System Specs

Default

I have the same issue. It has never been sorted out, unfortunately. As I understand it, the priority has been on getting the new forum and site up.
Reply With Quote
  #7 (permalink)  
Old May 3, 2016, 04:14 AM
jalmir's Avatar
Top Prospect
 
Join Date: Jun 2015
Location: Montreal
Posts: 202

My System Specs

Default

Strange, the email notifications work for me!
Reply With Quote
  #8 (permalink)  
Old May 3, 2016, 04:55 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,895

My System Specs

Default

Quote:
Originally Posted by jalmir View Post
Strange, the email notifications work for me!
Yeah, it works for the majority of staff but not for SugarJ so the issue isn't global, but to date nobody has found a fix for SugarJ.
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #9 (permalink)  
Old May 3, 2016, 05:09 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,540

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Yeah, it works for the majority of staff but not for SugarJ so the issue isn't global, but to date nobody has found a fix for SugarJ.
I figured I would try changing my email address to see if it would reset anything, but it said my email address I tried changing to was already in use? I'm the only one who could be using it lol.
__________________
Fold for team #54196
Reply With Quote
  #10 (permalink)  
Old May 3, 2016, 06:45 AM
jalmir's Avatar
Top Prospect
 
Join Date: Jun 2015
Location: Montreal
Posts: 202

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Yeah, it works for the majority of staff but not for SugarJ so the issue isn't global, but to date nobody has found a fix for SugarJ.
ah ok! A quick search seems to indicate it could be because of a blacklist?

Last reply from this thread


if it's true then changing the email should fix the problem?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calgary Home Scam *Email*[email protected]*Email* Soullessone21 Off Topic 9 December 7, 2012 12:34 PM
email notification for PM's kruzn4evr Suggestions & Feedback 7 March 13, 2010 09:12 AM
Help not receiving any email notification on PM and subscription qaz393 Suggestions & Feedback 6 June 23, 2009 12:46 PM
no auto-email notification jay51 Off Topic 9 September 13, 2008 02:35 PM
Email Notification not working? biff Suggestions & Feedback 6 April 24, 2008 12:46 PM