Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 12, 2013, 10:18 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default Post formatting?

Has anybody else run into issues formatting their posts WRT line breaks? I posted my most recent WIP and attempted to format it the same way as I've done every other post since I started here (3 "enters" before and after images, and one "enter" (line break) after each para) but it's just mashing everything together without line breaks.

I just recently "upgraded" to the win7 version of IE11 so I'm wondering if maybe that's it, although that seems a strange bug.

edit: NVM... somebody must have flicked a switch... it seems to be working now. Of course, now my formatting is completely OTL. :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; November 12, 2013 at 10:23 AM.
Reply With Quote
  #2 (permalink)  
Old November 12, 2013, 10:30 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default

Sorry for the double post, but I didn't want a second edit to be missed.....

It does seem to be IE11 related. Hitting the "save changes" from within IE 11 seems to strip the line breaks out, but I'm able to put them back in from the PC with IE 10 installed.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Formatting an old Macbook Pro (3,1) Socrates_Johnston Mac 2 March 27, 2013 09:10 PM
HD partition organization without formatting mardig88 Storage 4 November 14, 2011 07:37 AM
Formatting a HDD Myst88 Storage 5 March 25, 2011 01:45 AM
Perl formatting help ! homer98 Off Topic 4 October 5, 2010 09:08 AM
Formatting Second HDD & One Other Question.... mlauzon Troubleshooting 12 February 5, 2009 08:53 PM