Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 28, 2012, 12:37 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,079

My System Specs

Default Front Page missing in actoin.

I am getting the moble front page with line of text based stuff.

Win 7 64, Firefox, Desktop.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #2 (permalink)  
Old August 28, 2012, 12:41 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Me too, Chrome + win7 x86.
Reply With Quote
  #3 (permalink)  
Old August 28, 2012, 12:42 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

ditto.. latest firefox, 64 bit win7
__________________
Reply With Quote
  #4 (permalink)  
Old August 28, 2012, 12:43 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,079

My System Specs

Default

And me. Admins notified.

Edit: It appears to be defaulting to the mobile page for some reason.
Reply With Quote
  #5 (permalink)  
Old August 28, 2012, 12:55 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,079

My System Specs

Default

Back fore me now

just tried it. :)
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #6 (permalink)  
Old August 28, 2012, 11:30 PM
MVP
 
Join Date: Jul 2012
Location: St. John's, Newfoundland
Posts: 417
Default

I get it often as well. Once I hit "show full site"(link is there somewhere) it seems to fix itself for a few days.
Reply With Quote
  #7 (permalink)  
Old August 29, 2012, 06:46 AM
Pabz0r545's Avatar
Hall Of Fame
 
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,301

My System Specs

Default

Me too with chrome. It's quite random though and only happens a little here and there.
Reply With Quote
Reply


Tags
front page , missing

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR On front page in firefox and explorere 8 ZZLEE Suggestions & Feedback 2 December 28, 2010 01:13 PM
Front page not working for iPhone/Safari mikellini Suggestions & Feedback 8 October 25, 2010 06:12 PM
Logged out when going to comments through the front page thorn Suggestions & Feedback 5 September 8, 2010 12:35 PM
Front page news link issue chrisk Suggestions & Feedback 6 July 15, 2009 02:27 PM
HWC Front Page Typo ImmaPC Off Topic 5 May 28, 2009 09:26 AM