Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 23, 2012, 10:25 AM
Join Date: Oct 2011
Posts: 18
Default Support Question

I do not say any support related field so I will post here.

For some reason all of the sudden the forums are saying that I do not have permission to post in the "LinusTechTips Q&A" forum.

What's going on? Thanks.
Reply With Quote
  #2 (permalink)  
Old June 23, 2012, 12:15 PM
sswilson's Avatar
Join Date: Dec 2006
Location: Moncton NB
Posts: 15,623

My System Specs


You can't post, or you can't create a thread?

If the problem is that you can't create a thread, you aren't supposed to be able to (Read before Posting a new thread) if you can't post, please link to the thread you're attempting to post into and I'll attempt to post myself to see if it's a global problem.
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
Corsair 380T / Corsair H100i GTX AIO/ Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #3 (permalink)  
Old June 23, 2012, 04:24 PM
Join Date: Oct 2011
Posts: 18

Ok, thanks. I didn't see that change had been made since I last posted, ty for help.
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech Question About RAM Support backpack New Builds 5 November 27, 2009 01:31 PM
AM3 mb support sli? bumfloss CPU's and Motherboards 1 May 10, 2009 01:25 PM
Noob RAM support question clone63 New Builds 8 April 17, 2009 07:37 AM
Question about initial 1333 FSB support and inital Windows install with evga 680i Mibs CPU's and Motherboards 5 July 23, 2007 11:11 PM