Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old February 24, 2012, 10:05 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,598
Default

I can't help but really laugh it all seems to coincide with the talk about using ad blockers and now bam!
Reply With Quote
  #52 (permalink)  
Old February 24, 2012, 11:01 AM
rk's Avatar
rk rk is offline
HWC Staff
 
Join Date: Sep 2007
Posts: 76
Default

The malicious code has been found and removed. Unfortunately adblocker may not help, as it didn't come through an ad. The bad code was injected into vbulletin system in encoded form, so it's harder to track. It's now been removed and patched.

I advise you guys to run an anti virus scan, just in case. Personally, I didn't find anything on my computer. However, other browsers may have different results.

Some free online scanners:
- HouseCall - Free Online Virus Scan - Trend Micro USA
- ESET :: Get a FREE Online Virus Scan
Reply With Quote
  #53 (permalink)  
Old February 24, 2012, 11:21 AM
Top Prospect
 
Join Date: Aug 2008
Location: Burnaby, BC
Posts: 167
Default

Uncertain if related, but I found this after running a scan. Java/CVE-2008-5353.zs
Reply With Quote
  #54 (permalink)  
Old February 24, 2012, 11:43 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,648
Default

Yeah, this had NOTHING to do with an ad. Google ads, etc are well scanned for viruses....but that doesn't mean they are scanned for annoying behavior.
__________________
Reply With Quote
  #55 (permalink)  
Old February 25, 2012, 01:53 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default Of all the conspiracy theories flying around TWC

Quote:
Originally Posted by great_big_abyss View Post
I don't know much about all this stuff, and web programming and the like, but I'll bet $100 that it's somebody maliciously screwing around with HWC.
i guess some org been offended and are probing your ports to find the ring leader

or just bad cookies in the batch of adverts
Reply With Quote
  #56 (permalink)  
Old February 25, 2012, 04:14 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Quote:
Originally Posted by bernZ View Post
Uncertain if related, but I found this after running a scan. Java/CVE-2008-5353.zs
What scan tool did you use that found this?
Reply With Quote
  #57 (permalink)  
Old February 25, 2012, 04:25 PM
Top Prospect
 
Join Date: Aug 2008
Location: Burnaby, BC
Posts: 167
Default

MSE. Damn it, 5char. LOL
Reply With Quote
  #58 (permalink)  
Old February 26, 2012, 10:48 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,939
Default apple worm has infected HWC servers

here we go again was just a click to post in a thread

missed the script this time round
Attached Images
 
Reply With Quote
  #59 (permalink)  
Old February 26, 2012, 12:20 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

you sure you didn't click the ad advertising the HWC app? That looks legit.
Reply With Quote
  #60 (permalink)  
Old February 26, 2012, 08:57 PM
Rookie
 
Join Date: Mar 2011
Posts: 25
Default

everyone who's had problems so far is using IE lol. hope chrome's sandbox holds up, and gonna deny scripts on hwc for the time being
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a virus? NineLives Troubleshooting 7 August 25, 2010 12:00 PM
help remove virus hohohee Off Topic 16 July 12, 2010 03:29 PM
Virus-No safemode Overclocker~4.1 Troubleshooting 25 November 14, 2009 04:54 AM
New virus redirector 209.85.171.79 Nodscene O/S's, Drivers & General Software 13 April 24, 2009 12:47 PM
Virus problem...Help Kilauea O/S's, Drivers & General Software 21 August 22, 2008 08:21 AM