Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 29, 2011, 10:30 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,924

My System Specs

Default news thumbnails, broken?

I've noticed for quite sometime the thumbnails in news articles don't work. They are clickable but they don't do anything when you click then. I tried it in both Safari and Firefox, neither work.


Like the pictures of the bottom of this article.
NZXT Launches Phantom Big Tower Pink Edition | Hardware Canucks
Reply With Quote
  #2 (permalink)  
Old September 29, 2011, 11:03 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,062

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
I've noticed for quite sometime the thumbnails in news articles don't work. They are clickable but they don't do anything when you click then. I tried it in both Safari and Firefox, neither work.


Like the pictures of the bottom of this article.
NZXT Launches Phantom Big Tower Pink Edition | Hardware Canucks

Just tried myself, and you're right.

Something wierd is going on, I'll drop Sam a line.

-ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #3 (permalink)  
Old September 29, 2011, 12:32 PM
chubaka's Avatar
MVP
F@H
 
Join Date: Oct 2010
Location: Van
Posts: 306

My System Specs

Default

its been like these for a week or two(maybe more)
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU broken... Josef Troubleshooting 16 March 30, 2011 09:08 AM
what do you do if your car is broken into? CTA Off Topic 31 March 1, 2009 11:17 AM
Thumbnails for video files not working ipaine O/S's, Drivers & General Software 6 February 21, 2009 07:35 PM
Good News and Bad News. need some advice. arekieh Troubleshooting 7 November 23, 2008 09:24 AM
AMD: Want the good news or the bad news first? Cheator CPU's and Motherboards 7 July 20, 2008 08:03 PM