Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Suggestions & Feedback (http://www.hardwarecanucks.com/forum/suggestions-feedback/)
-   -   Logged out when going to comments through the front page (http://www.hardwarecanucks.com/forum/suggestions-feedback/36028-logged-out-when-going-comments-through-front-page.html)

thorn September 8, 2010 11:34 AM

Logged out when going to comments through the front page
 
Anyone else getting this?

Started today for me, seems whenever I access the comments from the front page of HWC it shows me as logged out. Even if I log in I still remain logged out. If I access the same thread but through the forums problem is solved.

sswilson September 8, 2010 11:52 AM

How are you accessing the comments from the front page? I just tried two different ways to access the comments links and neither one logged me out.

The first (clicking on comments before expanding the article) took me directly to the forums, and the second (attempting to add a comment from the bottom of the full article) opened a forum post entry screen but still had me signed in.

What browser are you using, and do you have any cookie blocking software running? (I'm running IE8 with no special blocking software running).

FiXT September 8, 2010 12:00 PM

Are you on
Code:

http://hardwarecanucks.com
and not
Code:

http://www.hardwarecanucks.com
?

Need to be using www. - Check the URL of the news post you are viewing to see if it is showing the triple W. If not, that would be the problem


What browser are you using - doesn't seem to be properly forwarding you

sswilson September 8, 2010 12:06 PM

Quote:

Originally Posted by FiXT (Post 426252)
Are you on
Code:

http://hardwarecanucks.com
and not
Code:

http://www.hardwarecanucks.com
?

Need to be using www. - Check the URL of the news post you are viewing to see if it is showing the triple W. If not, that would be the problem


What browser are you using - doesn't seem to be properly forwarding you

Is there any way to fix the way hardwarecanucks is directed FiXT? I remember running into this issue when I reloaded my OS(s) a few months back. Most websites allow you to just enter the name (without worrying about http / https / www / etc......) into your browser address bar and it takes you directly to the proper website.

Why are there two different ones?

FiXT September 8, 2010 12:12 PM

Quote:

Originally Posted by sswilson (Post 426257)
Is there any way to fix the way hardwarecanucks is directed FiXT? I remember running into this issue when I reloaded my OS(s) a few months back. Most websites allow you to just enter the name (without worrying about http / https / www / etc......) into your browser address bar and it takes you directly to the proper website.

Why are there two different ones?

It normally does automatically redirect you (if you go to the non "www", try clicking on any link at it will put you in the right spot)

The problem with the whole login thing relates to the fact we have connected the front page CMS to the forum system through a rather... kludgy, bridge. Unfortunately there isn't a better option.

Why some people's browsers decide to randomly not properly redirect I don't quite know - usually just requires a cookie clear. On some occasions it has been related to problems on the back end.

thorn September 8, 2010 12:35 PM

it is in fact
Code:

hardwarecanucks.com
and not
Code:

www.hardwarecanucks.com
Though that is how I usually access it when going through my bookmarks and I haven't had that problem in the past. Guess I will fix the bookmark so it includes the www portion.

EDIT: I just checked out of curiosity if clearing my cache would make a difference, it did not. Maybe it has something to do with FF 3.6.9, I believe I only updated it this morning.


All times are GMT -7. The time now is 08:22 AM.