Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 19, 2010, 01:46 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,622

My System Specs

Default Checking Main Site Affects "New Post" on Forums

So I checked HWC's main site at school today cus I needed to get some information for my Accounting ISP (doing it on AMD), and I must have it set so that I'll stay sign in when I visit the forums. However I never went into the forums. I clicked New Posts just now and the oldest post is from 1:35pm. Theoretically, the oldest post should be from like 12:45am.
__________________
Reply With Quote
  #2 (permalink)  
Old May 19, 2010, 03:14 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,753

My System Specs

Default

I'm having some problems with the new posts as well. I'm pretty sure that someone had posted in the last hour that I've been playing Mass Effect, but it's telling me there's nothing.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #3 (permalink)  
Old May 19, 2010, 03:15 PM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,400

My System Specs

Default

Cookies issue?
__________________
Fold for team #54196
Reply With Quote
  #4 (permalink)  
Old May 19, 2010, 03:16 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,753

My System Specs

Default

Quote:
Originally Posted by chriskwarren View Post
Cookies issue?
Haven't cleared them, but now a couple of posts have appeared there. Weird.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #5 (permalink)  
Old May 19, 2010, 04:48 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,054

My System Specs

Default

I do find that the new posts do seem to clear themselves without me going to them. Most of the time they will show up on some threads but not all of the ones that have new posts.
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
  #6 (permalink)  
Old May 20, 2010, 06:30 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,622

My System Specs

Default

So I'm not the only one with this problem...

Can't be a cookie issue since I logged in at school on my laptop.
__________________
Reply With Quote
  #7 (permalink)  
Old May 20, 2010, 06:41 PM
FiXT's Avatar
Hall of Fame
 
Join Date: Apr 2008
Location: GVRD
Posts: 3,343

My System Specs

Default

The homepage & reviews are integrated with your forum account.

If you are active, reading stuff or looking at stuff there while signed in on the forums, then you are considered active on the forums.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Step "No Post" BIOS Recovery Guide sswilson Guides & How-to's 16 September 24, 2009 04:56 PM
Google Warnings- "This Site may harm your computer" CasheKicker Off Topic 19 February 2, 2009 10:07 AM
"Girly" 2.5" IDE Enclosures encorp Storage 13 July 14, 2008 09:19 AM