Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 18, 2010, 07:51 AM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,036

My System Specs

Default Images in reviews not showing

Hey just wondering if it is only me. I can't see any pictures in the new Corsair review you just did and the same goes with other reviews as well.

It was like this on my home machine earlier and now it is still like that on my work machine.

Just want to make sure you are aware of it.
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


  #2 (permalink)  
Old May 18, 2010, 07:54 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,040

My System Specs

Default

It's being looked into. They worked last night.
  #3 (permalink)  
Old May 18, 2010, 08:38 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Same here guys. No pic showing in the USB stick review.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

  #4 (permalink)  
Old May 18, 2010, 08:44 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,404
Default

We're working on it as I type this.
__________________
  #5 (permalink)  
Old May 18, 2010, 08:50 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by SKYMTL View Post
We're working on it as I type this.
Isn't that a perfect mod team! Hoyeah!
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

  #6 (permalink)  
Old May 18, 2010, 10:00 AM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,036

My System Specs

Default

Looks to be working now.

Thanks
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Closed Thread


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Current Funniest Images! Patriote Off Topic 7 June 19, 2009 02:59 PM
Uploading images in PM's? MpG Suggestions & Feedback 6 April 21, 2009 04:57 PM